Nothing working at all!

mcaram16

Member
Silver
Jul 26, 2007
715
0
16
Long Island, NY
#1
I can't make a call, receive a call, access EDGE, access any wifi! All of a sudden everything just stopped working....i called ATT they told me there is no problems in the area i'm in and to call Apple...call Apple? How is Apple going to help me connect to ATT's network? 2 people sitting right next to me have an iPhone and have no problems....wtf is wrong with mine?
 

eufo

New Member
Bronze
Aug 22, 2007
67
0
0
Miami
#2
wtf is wrong with mine?
Is this a rhetorical question? You haven't supplied much info.

Dumb question #1:

Have you shutdown the phone and turned it back on?

Dumb question #2:

Have you modified your phone?

Dumb question #3:

Have you restored your phone?
 

Prelector

Member
Bronze
Sep 6, 2007
151
1
18
#3
I can't make a call, receive a call, access EDGE, access any wifi! All of a sudden everything just stopped working....i called ATT they told me there is no problems in the area i'm in and to call Apple...call Apple? How is Apple going to help me connect to ATT's network? 2 people sitting right next to me have an iPhone and have no problems....wtf is wrong with mine?
In the upper left corner of the home screen, do you see a little yellow/orange icon, looks like an airplane?

Sounds like you're in airplane mode. Go to Settings. Very first item is Airplane Mode, does it say OFF?
 

mcaram16

Member
Silver
Jul 26, 2007
715
0
16
Long Island, NY
#4
Is this a rhetorical question? You haven't supplied much info.

Dumb question #1:

Have you shutdown the phone and turned it back on?

Dumb question #2:

Have you modified your phone?

Dumb question #3:

Have you restored your phone?
1) Yes
2) Yes
3) Yes

still no good...

as for the other person who responded...its not in airplane mode..i'm not that dumb!
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#5
Did you consider that your answer to #2 may be your problem?
 

mcaram16

Member
Silver
Jul 26, 2007
715
0
16
Long Island, NY
#6
Did you consider that your answer to #2 may be your problem?
it def not because of the mods...its been working for months with the same mods...

anyway, it seems like its working on and off now....maybe if i throw the phone across the room again it will work 100%?!?
 

geordisjd

Zealot
Bronze
Jul 1, 2007
2,442
12
38
#7
it def not because of the mods...its been working for months with the same mods...

anyway, it seems like its working on and off now....maybe if i throw the phone across the room again it will work 100%?!?
Restore. Don't remod for now. Is it working?
 

mcaram16

Member
Silver
Jul 26, 2007
715
0
16
Long Island, NY
#8
it looks like something with my data plan got messed up, after they removed it and added it back everything started working again.