Notification problems

Discussion in 'iPhone' started by Murphdog, Oct 27, 2011.

  1. Murphdog

    Murphdog New Member

    Joined:
    Oct 27, 2011
    Likes Received:
    0
    I had iPhone 4 just got the 4s and every time I get an e-mail it alerts me I went to notifications and turned off but it still alerts me and all night it goes off can't stop it it's driving me crazy and can't sleep it wakes me up ! Please help
     
  2. Jerome G

    Jerome G Member
    Bronze

    Joined:
    Jul 12, 2010
    Likes Received:
    10
    I'm having the same problem, but it only does it on random e-mails. I also have fetch off as well as notifications
     
  3. theorioles33

    theorioles33 Evangelist
    Silver

    Joined:
    Jul 21, 2007
    Likes Received:
    136
    Under settings/sounds you can change the new mail notification to none. You can also just switch your phone into silent mode at night.
     
  4. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,021
    Set fetch to manual.
     
  5. kyleplusitunes

    Silver

    Joined:
    Jun 25, 2010
    Likes Received:
    6
    Turn your phone off
     
  6. verwon

    verwon Evangelist
    Gold

    Joined:
    Jul 29, 2011
    Likes Received:
    121
    I mute mine, when I go to bed. I always have crazy family back east that can't remember the time difference! LOL
     
  7. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    +1 to post #3
     
  8. flatbacks21

    flatbacks21 Member
    Bronze

    Joined:
    Sep 21, 2010
    Likes Received:
    9
    Within the notifications screen make sure you also have the "view" set to "none"..
    I've been able to turn it off..
     

Share This Page