Notifications problem

K.C.

Contributor
Bronze
Nov 15, 2011
120
44
28
California
#1
I subscribed to an email magazine to read whenever i can, but its showing up in my notifications and I don't know how to get rid of it. I don't have an app for this magazine. Do I need to look in a different place to turn off the notification? Thanks!
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#2
I'm unsure about this as you state it's not an app. Are you saying the email is showing up in notifications, or something different than an email? If it's showing the email, you can change how you get email notifications in settings-notification center.
 
Jul 13, 2011
116
5
18
#3
If your question refers to an iCloud email account, you can set up rules for emails to be automatically set as read from this sender (i.e. the magazine producer).

http://support.apple.com/kb/ph2650

This way, you will still receive the emails when there's a new magazine, but you will not be notified about it.