Official Audi Bluetooth and iPhone Compatibility Discussion

jvanthof

New Member
Jul 19, 2009
1
0
0
#61
I'm having the same issue. The guy at the dealer said it needs 10 minutes or so to download the contacts. I'm going on 1 hour now............it's always something
Just got back from the dealer. This really seems to be a problem with iPhone and MMI (Basic, in my 2005 A6). We disconnected my iPhone and connected his (Nokia?) phone and we could see all his SIM contacts and received/dialled numbers WITH names... :mad:

I'm going to look a bit further to see if there's some sort of HACK for the iPhone... :sneaky:
 

nagyg

Member
Bronze
Aug 2, 2009
65
1
8
#62
Bluetooth problem with incoming calls

I am glad I found this thread! But my problem seems to be different from the others (I don't need syncing contacts):

It pairs fine and I can make calls w/o issues, but when I receive a call an option screen pops up on the iPhone asking if I want to take the call on the Audi's handsfree, the iPhone's speaker or the iPhone's ear speaker. If I don't select anything it puts the call on the iPhone's ear speaker.

How can I make it to connect automatically to the Audi's bluetooth handsfree?

(3Gs, 3.1.2; '05 A6)
 

vtom

New Member
Feb 24, 2010
1
0
0
#63
I am glad I found this thread! But my problem seems to be different from the others (I don't need syncing contacts):

It pairs fine and I can make calls w/o issues, but when I receive a call an option screen pops up on the iPhone asking if I want to take the call on the Audi's handsfree, the iPhone's speaker or the iPhone's ear speaker. If I don't select anything it puts the call on the iPhone's ear speaker.

How can I make it to connect automatically to the Audi's bluetooth handsfree?

(3Gs, 3.1.2; '05 A6)
You are lucky.
I have a 3GS and '05 A6, but I cannot make any BT connect.
Could you write me how you can setup the connet between iPhone and A6?
Thanks in advance.
 

karabians

New Member
Apr 9, 2010
1
0
0
#64
I have an 08 audi a3 and a new iPhone 3gs. the bluetooth is able to connect the devices but the bluetooth seems to go up and down with connectivity every minute or so. It seems like for previous versions the use of a charger may have helped this problem but it also sounds like with updates this issue shoudl be resolved. I have the 3.1.3 version and am having signal issues with the bluetooth. Any one have any fixes for this?
 

mlm081375

New Member
May 11, 2010
1
0
0
#65
I have a 2007 A6 3.2 with Audi MMI and Nav and cannot get my iPhone 3G to Pair, it just sits and does not see the device. I am running Software Rev 3.1.3 (7E18) on my iPhone. When I try to pair the phone it just sits saying Discovering Devices and never find my MMI. Anyone have some help?
 

igraham

New Member
Jun 25, 2010
1
0
0
#66
iPod touch with OS4 - MMI connection problems

I have just upgraded my iPod touch to OS4 and now the MMI is having issues. It worked perfectly beforehand.
The three main issues are:
1) inconsistent connection - I plug the ipod in and it is not always recognized.
2) The MMI reset itself while playing the ipod
3) navigating the Artists list is only partially working - i can only get about halfway through the B's, and then it freezes, and after a minute or so goes back to the previous screen.

Any advice would be appreciated.
 
Jul 17, 2010
1
0
0
#67
Is there a way to have the iPhone regester with having to enter the PIN code each time I get in the car. I have an 2007 Audi A6. Would it help to have the iPod cable and plug the phone in?
 

TheDear

New Member
Jul 17, 2010
1
0
0
#68
This is not the only problem iPhone has with Audi. My 3GS cannot be charged and my Audi is a 2007 model. The numbers however are displayed and recognized by the car's system. The download is fast a few minutes but not ten at least with OS 4.0. The only thing I cannot benefit from is neither my iPod (4th generation) nor my iPhone 3GS can be charged while listening to music. Any chance to listen to music via Bluetooth ?
 
M

MacDude25

Guest
#69
I wish that I had an Audi that I could connect to. The money isn't just there for me yet. Hopefully in a couple years I'll be able to afford one!
 

superdags

New Member
May 24, 2011
1
0
1
#70
I am having similar probs with my 2005 A4 with the GSM/BT option in the armrest. iPhone 4 pairs up no problem but I cannot see any contacts. A blackberry seems to work ok with the system, but not my iPhone :-(

It doesn't seem to be a case of waiting, the dash display simply says "No Entries". I have tried playing with the iPhone 4 BT setting to use only favourites rather than all contacts but no joy?

Any tips much appreciated!
 
Aug 17, 2011
1
0
1
#71
I just purchased my mom's car. I have a 3GS and an 07 Audi A4 Cabriolet with the phone system. I have paired up the phone with no problem. It has not downloaded my contacts nor can I access the phone through the buttons on the steering wheel. To answer the phone I basically have to answer my iPhone (current on software) and sometimes I have to select the Audi as my speaker. Any suggestions or insight would be much appreciated.
 

Wendy

New Member
Jul 6, 2014
1
0
1
#72
I have the same problem. I've bought an Audi A3 with bluetooth (not MMI). I have paired my iPhone 5 but it's not recognising my contacts. I've got a speaker button on my steering wheel so I can ask it to dial a number etc but if I ask it to dial a contact, it says my phone book is empty.
 

elle20

New Member
Jul 26, 2017
1
0
1
#73
Mine works fine and also use the tune2air WMA3000A to play my music on my phone wirelessly. It's convenient and this works really well for me.