Official Dev Team 1.1.3 Jailbroke... Serious problems! People should read

Storm

New Member
Nov 20, 2007
14
0
0
Texas
#1
Ok guru's.. I need some collaboration on this effort.. I'm pretty ticked off..

I had a perfectly running 1.1.2 Jailbroke phone.. My copadre turned me over to the new features of 1.1.3 and urged me to update.. So I did.. I went through HELL getting it all together.. This is one of the first iPhone the day they were sold.

On to the problems..

After following instructions to put the Official Dev Team Jailbreak in, going down to 1.1.1 than Oktoprep to 1.1.2 than to 1.1.3...

1) I have problems becoming an active phone. I can shut the phone off, turn it back on and I have no Phone. It's like a hacked non-activated phone.. I've left it for 15 minutes and still find it has no phone. Start playing around in installer, or summerboard and bam the phone comes live (see Carrier, and can call).. Major problem for me..


2) NONE of the icons can be changed.. I've gone into the Applications folder for each program. Modified the icon.png file (using WinSCP) and NOTHING changes..



So does anyone have any ideas? #1 is the worst problem of it all and one that will force me to restore.. Unfortunately I haven't a clue if I can even get the phone back to 1.1.2 Jailbroken and leave it..

I hope ya'll can offer some wisdom, advice.. I'm frustrated and search Forum for ideas..
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#2
*my advice*

downgrade to 1.1.1,

after which, you will need to restore yet again to 1.1.1.

boot using ibrickr.

jailbreak using URL i.unlock.no rather than jailbreakme.com.

go to installer,

hit install,
hit system, download BSD subsystem,
next, choose unlocking tools category,
choose baseband downgrader (first make sure auto lock is set to Never)

finally - wait it out, then, when it is finished, you will need to restore to 1.1.1 again, and rejailbreak.

there you go, a fully functioning iPhone at 1.1.1.
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#3
Ok guru's.. I need some collaboration on this effort.. I'm pretty ticked off..

I had a perfectly running 1.1.2 Jailbroke phone.. My copadre turned me over to the new features of 1.1.3 and urged me to update.. So I did.. I went through HELL getting it all together.. This is one of the first iPhone the day they were sold.

On to the problems..

After following instructions to put the Official Dev Team Jailbreak in, going down to 1.1.1 than Oktoprep to 1.1.2 than to 1.1.3...

1) I have problems becoming an active phone. I can shut the phone off, turn it back on and I have no Phone. It's like a hacked non-activated phone.. I've left it for 15 minutes and still find it has no phone. Start playing around in installer, or summerboard and bam the phone comes live (see Carrier, and can call).. Major problem for me..


2) NONE of the icons can be changed.. I've gone into the Applications folder for each program. Modified the icon.png file (using WinSCP) and NOTHING changes..



So does anyone have any ideas? #1 is the worst problem of it all and one that will force me to restore.. Unfortunately I haven't a clue if I can even get the phone back to 1.1.2 Jailbroken and leave it..

I hope ya'll can offer some wisdom, advice.. I'm frustrated and search Forum for ideas..
It sounds like you're missing the "Lockdownd" step in your Jailbreak. The tutorial you followed should have a link to this file and instructions on where to place it. Your phone will activate through iTunes once you put a stock Lockdownd file back onto your phone.

Some people need to do this step, others don't, I think its all related to whether or not you "Hactivate" your phone for youtube or not. My first JB didn't give me the option, so I had to transfer a clean Lockdownd file to my phone. A JB I did on another phone used a newer JB that did give me the option to "hactivate" and this time I chose No. I didn't need to xfer the Lockdownd file on that phone.
 
Feb 10, 2008
1
0
0
#4
Same Thing Happened to me!

:)
The same thing happened to me. I was sitting pretty with 1.1.2 hacked. I had all the cool stuff on it. LOADED! Then I saw 1.1.3. So I decided I really didn't have a problem modding 1.1.2 so I decided to do that soft-unlock. Big problem. I let the phone sit as they said but, nothing, still nothing, and still nothing. So I did a RESTORE and tried to mod the 3 version. Nothing but frustration. So I sat on the very boring 3 version for 2 weeks waiting for the Feb promised package from Apple. Still nothing. (NOTE.. Jiggly icons and shortcuts VS NES,and all that other stuff) No Contest.

So back to the drawing board to modding 3 version. It took me 4.5 hours of trying different variations of instructions to finally get it. I now have version 3 with installer app. Whew! Looking back I don't think I would have "UPGRADED" if I knew then what I know now. All the spent time on this was not worth have Jiggly Icons.

My advice, Don't get frustrated! Get Smart! Set some time aside. And do this step by step. If your phone doesn't respond like they say it should then try something different. Don't be afraid of screwing it up because you can always RESTORE to the beginning again. RESTORE is your friend. Keep trying. You'll get it.