Only one download per email for POP?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#1
If my computer happens to download my email from Gmail first, my phone won't get it and vice versa. Anyway to allow both to get my emails?
 

mc751n

New Member
Bronze
Jun 3, 2007
84
0
0
#3
I have the same problem, only the opposite. Both my computer and iPhone get the e-mail and if you delete it from one it still stays on the other, so essentially you have to read the e-mail twice, I wish there was a way to change that.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#5
My messages are still stored in gmail, the problem is each email is only downloaded once.
 

RchGrav

New Member
Bronze
Jun 8, 2007
242
0
0
#6
You'll have to go to your mail settings on both the pc and phone and choose to leave msgs on server for a period of time.

Yes this is right, its under ADVANCED SETTINGS in Outlook. You need to tell it to leave a copy on the server, I have mine set to delete is off the server after 10 days so that the mailbox doesn't overflow.
 

chrisaka

New Member
Jul 1, 2007
9
0
0
#8
Enable "recent mode" under settings, mail, gmail, advanced. This will fetch pop messages even if they've already been fetched by another client.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#9
Figured it out, I had recent mode turned off to prevent my own emails from coming to my inbox, but that also stopped me from using more than one client.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#10
Enable "recent mode" under settings, mail, gmail, advanced. This will fetch pop messages even if they've already been fetched by another client.
Do you know how to prevent sent gmail messages from appearing in my inbox?
 

chrisaka

New Member
Jul 1, 2007
9
0
0
#11
Hopefully Apple will enable filters to avoid this in the future. Bcc:ing yourself on sent messages form the iPhone is good because you can add a gmail filter to stick the sent messages in your gmail outbox, and always be able to search your outgoing messages, regardless of where they are sent from.

To get rid of it for now, just go to settings, mail, and turn "Always cc myself" off.

Chris
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#12
Hopefully Apple will enable filters to avoid this in the future. Bcc:ing yourself on sent messages form the iPhone is good because you can add a gmail filter to stick the sent messages in your gmail outbox, and always be able to search your outgoing messages, regardless of where they are sent from.

To get rid of it for now, just go to settings, mail, and turn "Always cc myself" off.

Chris
That's not what causes the problem with gmail. This happens on all phones, BB, treo and now iPhone. I believe it's because gmail stores your sent message as a new message in your inbox. So the phone thinks it is a new message. CCing myself is off.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#14
Hmm, indeed. Looks like we're stuck until Apple implements some filters in the Mail app. Weak!
Ya I can't even seem to get a gmail filter to work.

Ok I got the filter 'from="me" then delete it' to work. Obviously you can't send any emails to yourself from gmail then.