OpenSSH iPhone 1.1.3

boodito

New Member
Feb 24, 2008
3
0
0
#1
Hello,
I just got my new unlocked iPhone, and it was already jailbroken and it shows version 1.1.3.. In the Installer app, i could find the BSD System and installed it without problems but OpenSSH and Apollo IM are not there! is there a way to get them? and is there anyway to get the original version of the firmware?
Regards
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#3
To get OpenSSH, make sure there is not an update for Installer itself and / or Community Sources waiting - if there is, apply those. If not, look under the Sources category, and if Community Sources is listed, install it.

As for where to get the original version of the firmware, you'd get that if you run a restore on your iPhone, but you'd be back to a stock phone etc. ...
 

boodito

New Member
Feb 24, 2008
3
0
0
#5
Thank you guys,
I got it working..
Another question reagarding restoring the iPhone, can I restore to any firmware (I have 1.1.2 and 1.1.1 on my pc) using iTunes and then unlock, jailbreak activate using ZiPhone? I want to do that because I'd like to get rid of a bunch of applications that cannot be uninstalled.
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#6
Thank you guys,
I got it working..
Another question reagarding restoring the iPhone restore, can I restore to any firmware (I have 1.1.2 and 1.1.1 on my pc) using iTunes and then unlock, jailbreak activate using ZiPhone? I want to do that because I'd like to get rid of a bunch of applications that cannot be uninstalled.
That should be do-able. Just hit Shift+Restore to have it prompt you for the location of your restore .ipsw file, and point it at the lower version. You want to make sure that you do a clean 1.1.3 restore before running ZiPhone though ...
 

boodito

New Member
Feb 24, 2008
3
0
0
#7
That should be do-able. Just hit Shift+Restore to have it prompt you for the location of your restore .ipsw file, and point it at the lower version. You want to make sure that you do a clean 1.1.3 restore before running ZiPhone though ...
Patrick,
what about those tutorials out there, saying that the firmware has to be downgraded to 1.1.1, then upgraded to 1.1.2 and 1.1.3? I need to know before restoring the firmware
here's one:
http://www.gsm-forum.eu/iPhone/16733-how-unlock-any-new-iphone-otb-1-1-2-1-1-3-a.html
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#8
Patrick,
what about those tutorials out there, saying that the firmware has to be downgraded to 1.1.1, then upgraded to 1.1.2 and 1.1.3? I need to know before restoring the firmware
here's one:
http://www.gsm-forum.eu/iPhone/16733-how-unlock-any-new-iphone-otb-1-1-2-1-1-3-a.html
You mentioned you were looking to use ZiPhone - if you do, all of that downgrade stuff is not needed at all. You restore to 1.1.3, download ZiPhone, launch it, tick a couple boxes, wait like one minute, and you're done. I suggest you use this thread as your guide ...
 
Last edited by a moderator: