Optimum Online E-mail Woes

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#2
Jul 4, 2007
8
0
0
#6
a bit of confusion here

I use swbell for my personal email and they just changed pop and smtp ports.
Perhaps I'm not understanding but when I set up my email on the iPhone after the smtp and pop server name I just added the colon and the new port numbers.

My email works great on the iPhone.

Jim


So I just found this info on the Optimum Online website..

http://optimum.custhelp.com/cgi-bin...XJjaF90ZXh0PW9wZW4gcG9ydA**&p_li=&p_topview=1

We're not going to be able to send e-mails from the EDGE network unless we sign up for "Boost" which has a monthly cost subscription.

Sucks.. looks like I'm moving all my e-mail accounts to yahoo or gmail.
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
#7
So I just found this info on the Optimum Online website..

http://optimum.custhelp.com/cgi-bin...XJjaF90ZXh0PW9wZW4gcG9ydA**&p_li=&p_topview=1

We're not going to be able to send e-mails from the EDGE network unless we sign up for "Boost" which has a monthly cost subscription.

Sucks.. looks like I'm moving all my e-mail accounts to yahoo or gmail.
Not at all true.
You can set your outgoing server to EDGE... go to the e-mail account settings on your iPhone, and in outgoing server put
cwmx.com
no username or password, no authentication needed. I've been using it this way now since yesterday and it works fine.


I can send emails out using my optimum online account I just put mail.optonline.net:587 on the outgoing smtp server.
That was the very first thing I tried and it did not work when I was connected to EDGE.
 

mc751n

New Member
Bronze
Jun 3, 2007
84
0
0
#8
Not at all true.
You can set your outgoing server to EDGE... go to the e-mail account settings on your iPhone, and in outgoing server put
cwmx.com
no username or password, no authentication needed. I've been using it this way now since yesterday and it works fine.
Yeah, but that doesn't work when you're connected to wifi.

That was the very first thing I tried and it did not work when I was connected to EDGE.
Yeah, if you use mail.optonline.net:587 it doesn't work when on EDGE.

I'm all good now though, I got it all working both on EDGE and wifi! :)
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
#9
Yeah, but that doesn't work when you're connected to wifi.
I honestly haven't tried it, so I can only take your word for it. It would be nice to have a WiFi vs. Edge rule for setting up accounts.

I did find my .mac e-mail address works flawless across both WiFi and EDGE.

Yeah, if you use mail.optonline.net:587 it doesn't work when on EDGE.

I'm all good now though, I got it all working both on EDGE and wifi! :)
I think I have boost already, so I'm gonna check it out.

BTW, I HATE Optonlines new website design! LOL
 

flb

New Member
Jul 3, 2007
10
0
0
#11
Optonline through Cablevision

Can you tell me what you did to get it working on both WiFi and Edge... EXACTLY what you did?
Having the same problem asa cablevision customer. Also need to kinow EXACTLY how I can get this to work sending emails through optonline. Have changed to all 3 suggested ports to no avail. If there isn't an easy fix, may have no choice but to go to Boost. If that is my only choice - will that definitely work?
 

vampep

New Member
Jun 28, 2007
14
0
0
#12
according to Apple if u set it to the EDGE smtp and change the port from port 25 it should work

cablevision blocks port 25 so don't use it.
 

flb

New Member
Jul 3, 2007
10
0
0
#13
according to Apple if u set it to the EDGE smtp and change the port from port 25 it should work

cablevision blocks port 25 so don't use it.
Thanks. I'm not tech savvy, so please bear with me. Does that mean that on the Outgoing Mail Server setting I change the Host name to EDGE:25 and don't enter a user or password?
 

flb

New Member
Jul 3, 2007
10
0
0
#14
Thanks. I'm not tech savvy, so please bear with me. Does that mean that on the Outgoing Mail Server setting I change the Host name to EDGE:25 and don't enter a user or password?
Sorry, Imeant a port other than 25 such as 587 or 465.
 

vampep

New Member
Jun 28, 2007
14
0
0
#15
u should be able to set the smtp server to cwmx.com: (something not 25)

there is another thread about this i did a search for it the other day with a link to Apple says how to do it if your ISP blocks port 25
 

flb

New Member
Jul 3, 2007
10
0
0
#16
u should be able to set the smtp server to cwmx.com: (something not 25)

there is another thread about this i did a search for it the other day with a link to Apple says how to do it if your ISP blocks port 25
Tried it, but didn't work with either port 587 or 465. Was this suggestion specifically for Cablevision or other ISP's ?
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
#17
Tried it, but didn't work with either port 587 or 465. Was this suggestion specifically for Cablevision or other ISP's ?
Let me say this... I've tried various combinations and cannot get it to work both on EDGE and WiFi (without having to change the outgoing mail server).

I talked to a fairly knowledgeable Optonline tech last night and between the two of us we figure out...

Having "Boost" means nothing. That's only if you want to be able to send e-mail from your own home computer using another e-mail domain. It only unblocks port 25 on YOUR modem.

Using mail.optonline.net:587 does not work over edge.
Using cwmx.com:587 does not work over WiFi.

I've tried various different setup combinations and just couldn't get it to work. I'm sticking with EDGE to send e-mail now (with outgoing mail server set to cwmx.com). I figure the most likely scenario when I'm out and need to send e-mail will be when WiFi is not available and even if it is I keep WiFi turned off by default (to save battery life. I only turn it to browse the web and if a WiFi signal might be available). So far, EDGE has been plenty fast enough for e-mail.

It's annoying. One of the things the Optonline tech and I agreed on was it would be great if there was a way to setup hardware profiles... so you could tell the iPhone "when I'm connected to EDGE use [this outgoing mail server]... when I'm connected to WiFi use [this outgoing mail server]"

If anyone has a solution that works without having to change the outgoing mail server, and that lets you send mail whether you're on WiFi or EDGE, I'd love to hear it... for OPTONLINE people.

I do have a .mac account set up, and that works flawlessly on either.
 

flb

New Member
Jul 3, 2007
10
0
0
#18
Let me say this... I've tried various combinations and cannot get it to work both on EDGE and WiFi (without having to change the outgoing mail server).

I talked to a fairly knowledgeable Optonline tech last night and between the two of us we figure out...

Having "Boost" means nothing. That's only if you want to be able to send e-mail from your own home computer using another e-mail domain. It only unblocks port 25 on YOUR modem.

Using mail.optonline.net:587 does not work over edge.
Using cwmx.com:587 does not work over WiFi.

I've tried various different setup combinations and just couldn't get it to work. I'm sticking with EDGE to send e-mail now (with outgoing mail server set to cwmx.com). I figure the most likely scenario when I'm out and need to send e-mail will be when WiFi is not available and even if it is I keep WiFi turned off by default (to save battery life. I only turn it to browse the web and if a WiFi signal might be available). So far, EDGE has been plenty fast enough for e-mail.

It's annoying. One of the things the Optonline tech and I agreed on was it would be great if there was a way to setup hardware profiles... so you could tell the iPhone "when I'm connected to EDGE use [this outgoing mail server]... when I'm connected to WiFi use [this outgoing mail server]"

If anyone has a solution that works without having to change the outgoing mail server, and that lets you send mail whether you're on WiFi or EDGE, I'd love to hear it... for OPTONLINE people.

I do have a .mac account set up, and that works flawlessly on either.

DRabbit,

Thanks so much for the info. It is now sending email using cwmx.com:587.
As you suggest, using that will be more helpful than using WIFI as more often than not, won't be in a hot zone. I'll keep checking to see if there are any further updates. Thanks again.
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
#19
Flb - you don't even need the port number at the end. You can use just cwmx.com and it will work on the edge network. I tried the :587 only to see if I could also get cwmx to work over WiFi (and it didn't work).

Anyway, it's really more an optonline problem than an iPhone problem. While hardware profiles would be nice, if you notice services like gmail, yahoo and .mac all allow incoming AND outgoing no matter what network you're on. Optonline could do it if they wanted to.
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
#20
Update:

Okay, it's working tonight and I don't know how I missed it before, but here's the deal...

To be able to send OUTGOING mail from you optonline account, regardless of whether you are on EDGE or WiFi...

Go to Settings --> Mail
Choose your optonline account
scroll down to outgoing server and put:
server: mail.optonline.net:587
username: Myoptonline (Your username - this is the first part of your e-mail before the @ sign)
password: ********* (Your Password)

Click "advanced"
Make sure SSL is OFF
Make sure authentication is set to "password"

Now you should be able to send e-mail whether you are connected to EDGE or to WiFi.


If you do find you have a problems sending from your optonline account through the EDGE network you CAN set your outgoing server to cwmx.com (no username or password needed). But, by doing that, you will not be able to send through WiFi... only EDGE.

I thought I had tried the :587 port idea prior... matter of fact I know I did. I'm not sure why it's working now, but it is. Could be optonline changed something, or I was testing the other night when I had a lousy connection, or I simply inputted the server name wrong or something.