Optimum Online E-mail Woes

flb

New Member
Jul 3, 2007
10
0
0
Update:

Okay, it's working tonight and I don't know how I missed it before, but here's the deal...

To be able to send OUTGOING mail from you optonline account, regardless of whether you are on EDGE or WiFi...

Go to Settings --> Mail
Choose your optonline account
scroll down to outgoing server and put:
server: mail.optonline.net:587
username: Myoptonline (Your username - this is the first part of your e-mail before the @ sign)
password: ********* (Your Password)

Click "advanced"
Make sure SSL is OFF
Make sure authentication is set to "password"

Now you should be able to send e-mail whether you are connected to EDGE or to WiFi.


If you do find you have a problems sending from your optonline account through the EDGE network you CAN set your outgoing server to cwmx.com (no username or password needed). But, by doing that, you will not be able to send through WiFi... only EDGE.

I thought I had tried the :587 port idea prior... matter of fact I know I did. I'm not sure why it's working now, but it is. Could be optonline changed something, or I was testing the other night when I had a lousy connection, or I simply inputted the server name wrong or something.

Thanks for the update. As soon as I read it, I tried it - you were right, it does work. However, it seemed to be slower in sending out the emails than using cwmx.com. Did you find that as well or am I now just being picky? WiFi not available right now, but will try it later and see if it works as well. Appreciate all the time and effort on your behalf.
 

Mustangous

New Member
Bronze
Jul 6, 2007
58
0
0
Update:

Go to Settings --> Mail
Choose your optonline account
scroll down to outgoing server and put:
server: mail.optonline.net:587
username: Myoptonline (Your username - this is the first part of your e-mail before the @ sign)
password: ********* (Your Password)

Click "advanced"
Make sure SSL is OFF
Make sure authentication is set to "password"

Now you should be able to send e-mail whether you are connected to EDGE or to WiFi.
So Glad i found this thread... I am an opt user as well and happy to here where the problem is coming from.

So about the SSL, turn incoming and outgoing OFF? or just the out going?

Any update on the speed differences with using the mail.optonline.net:587?

Thanks for the investigation guys....
 

flb

New Member
Jul 3, 2007
10
0
0
So Glad i found this thread... I am an opt user as well and happy to here where the problem is coming from.

So about the SSL, turn incoming and outgoing OFF? or just the out going?

Any update on the speed differences with using the mail.optonline.net:587?

Thanks for the investigation guys....
Thank Drabbit, not me - I just followed his lead. Both my incoming and outgoing SSL's are off. Let us know if it works for you.
 

Mustangous

New Member
Bronze
Jul 6, 2007
58
0
0
Nice, it worked for me in edge... I had to have both SSL's off to work. I didn't try wifi yet because i don't have any around at the moment..

Thanks again... Wil report back about the wifi...:cool:
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
Both SSL settings should be off.

I've had no problems all day sending an receiving e-mail this way :)
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
If you're talking to me, it should be "you da WOman"

hehehehehe

Female geek here ;)
 

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
Just wanted to add my thanks to DRabbit. I was having the same issues with my optonline email, but it is working fine now!:laugh2:
 

jettie1767

Member
Jul 1, 2007
28
0
6
That's what I originally said..mail.optonline.net:587 is the correct setting. Don't know why you said it doesn't work on edge. If you don't specify the port number, it will not work because optonline cannot authenticate you. Wifi without the port 587 works because you are directly connected to optonline.
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
That's what I originally said..mail.optonline.net:587 is the correct setting. Don't know why you said it doesn't work on edge. If you don't specify the port number, it will not work because optonline cannot authenticate you. Wifi without the port 587 works because you are directly connected to optonline.
You can't just put it to port 587 though on Optonline... because when you are connected at home via WiFi you DO NOT need any authentication in the outgoing mail server settings.

When you set up with port 587 you do have to add your username and password (same as incoming) to the outgoing mail server settings, and you have to make sure SSL is off. Any other combination won't work. Once that is done, you can send and receive without a problem from wherever you are... home, another WiFi connection, or through EDGE.
 

jettie1767

Member
Jul 1, 2007
28
0
6
That's how I've setup mine from the get-go. I just assumed people knew to do that since that is something you need to do when setting up with a specific port.
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
That's how I've setup mine from the get-go. I just assumed people knew to do that since that is something you need to do when setting up with a specific port.
People don't generally know that.

I HAD tried it, but I believe the mistake I might have made (not sure) was turning SSL on... either that or I just happened to hit it during a brief downtime.

Doesn't matter... the work-around was figured out, and I figured I would spell it out clearly for the less tech savvy.
 

tooslow

New Member
Aug 10, 2007
1
0
0
Can't always receive email from optonline

Hi,
I am struggling with receiving email from optonline. I can send fine after specifying port 587, but I only receive a fraction of my incoming emails. It doesn't seem to matter whether I am using WiFi or Edge. I have the incoming mail server set to mail.optonline.net. I talked with optimum online customer support but they couldn't tell me anything.:(
 

Mustangous

New Member
Bronze
Jul 6, 2007
58
0
0
Hi,
I am struggling with receiving email from optonline. I can send fine after specifying port 587, but I only receive a fraction of my incoming emails. It doesn't seem to matter whether I am using WiFi or Edge. I have the incoming mail server set to mail.optonline.net. I talked with optimum online customer support but they couldn't tell me anything.:(
I have my incoming host name as "mail.optonline.net" and my outgoing host name as "mail.optonline.net:587". Also put user name and password in for both.

If you have your email program on your computer open and once it checks and downloads your emails then you will not get them on the iPhone. Once downloaded to you computer then they are no longer on optonline.net for the phone to access. Hope i explained it correctly...
 

MrSoprano

New Member
Bronze
Jul 1, 2007
33
0
0
hey thanks for whoever posted how to send with optonline through wifi. i have been using the cwmx.com thing all along, but this works perfect for me through wifi and edge. thanks again this helped a lot!
 

flb

New Member
Jul 3, 2007
10
0
0
Was receiving and sending emails fine on optonline until a trip to the west coast. Now everytime I check for emails, I receive the message "mail.optonline.net doesn't support X-APOP authentication". Any help or suggestions.
 

MikeT77

Member
Bronze
Jul 26, 2007
44
0
6
Long Island, NY
Thanks for this info - I live on Long Island and use Optimum for e-mail. I had the incoming set to mail-hub.optonline.net and was getting mail fine. But for outgoing mail, that would work only on WIFI. Then I put cwmx.com and it only worked for sending mail using EDGE (WIFI turned off). Then I read this thread last night and put in mail-hub.optonline.net:587 (also put in my username and password, which I didn't need for cwmx.com) and now it works sending on WIFI and EDGE!
 

flb

New Member
Jul 3, 2007
10
0
0
Thanks for this info - I live on Long Island and use Optimum for e-mail. I had the incoming set to mail-hub.optonline.net and was getting mail fine. But for outgoing mail, that would work only on WIFI. Then I put cwmx.com and it only worked for sending mail using EDGE (WIFI turned off). Then I read this thread last night and put in mail-hub.optonline.net:587 (also put in my username and password, which I didn't need for cwmx.com) and now it works sending on WIFI and EDGE!
Thanks for the info, Mike. Unfortunately, made the changes you suggested and then received the same "cannot receive email" prompt.