Out boudd mail server Issue

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Pospower

New Member
Jul 1, 2007
18
0
0
#1
I have goddaddy for my mail account and my outbound server is
smtpout.secureserver.net. this works fine on my home pc but will not send mail from my phone. any help will be appreciated
 

cflamm

New Member
Bronze
Jun 6, 2007
112
0
0
#2
check your settings...go to mail...click on your name...scroll down to advanced, and make sure outgoing ssl is turned off.

i had a problem sending mail out and that took care of it.
 

asdiphone

New Member
Jun 17, 2007
13
0
0
#3
I have goddaddy for my mail account and my outbound server is
smtpout.secureserver.net. this works fine on my home pc but will not send mail from my phone. any help will be appreciated
do you need to use a password for the outbound server?
try and use your full email address for the username rather than just the part before the @.

This and turning off the SSL helped me.
 

Pospower

New Member
Jul 1, 2007
18
0
0
#4
rep from godad said I might try att's outb server anyone have that if so what is it and do you need pass and usernm
 

MrSoprano

New Member
Bronze
Jul 1, 2007
33
0
0
#5
rep from godad said I might try att's outb server anyone have that if so what is it and do you need pass and usernm
i had this same problem with my personal account.

goto settings
mail
godaddy account
outgoing mail server - change to cwmx.com
don't put a user name or pw

now try it worked for me!
 

gmcenroe

New Member
Jul 5, 2007
28
0
0
San Mateo, CA
#6
i had this same problem with my personal account.

goto settings
mail
godaddy account
outgoing mail server - change to cwmx.com
don't put a user name or pw

now try it worked for me!
I had problems sending email with EDGE on comcast.

Now I have comcast email working without problem. Whether this is because comcast is working better or my iPhone is correctly configured I do not know. But here are my settings:

Incoming Mail Server
Host Name: mail.comcast.net
User Name: xxxxxxxx (fill in with yours)
Password: ********** (fill in with yours)

Outgoing Mail Server (SMTP)
Host Name: smtp.comcast.net
User Name: xxxxxxxxxx (fill this in with your username)
Password: ************* (fill this in with your password)


Under advanced Settings

Incoming Uses SSL: ON
Outgoing Uses SSL: OFF
Delete from server: Never

I hope this works for you. I was able to send a photo from my iPhone to my work email. Tried it twice and no problems.

Glenn
 

Pospower

New Member
Jul 1, 2007
18
0
0
#7
Problem solved I had to specify :3535 after the smtp server to get it to work. Got this from Apple tech site.