outgoing email nightmare

Mar 11, 2009
2
0
0
#1
whenever I try to send emails I get the error message "cannot send mail one of the addresses is invalid" Everything else works fine even incoming mail....help!
 

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#2
whenever I try to send emails I get the error message "cannot send mail one of the addresses is invalid" Everything else works fine even incoming mail....help!

just dbl chk the address you sending it to...
 
Mar 11, 2009
2
0
0
#3
address is fine. Have just noticed that it works fine when connected via wifi but not when 3G......what's going on?
 

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#4
address is fine. Have just noticed that it works fine when connected via wifi but not when 3G......what's going on?

hmmmm interesting...the only thing i can think about is the address itself...i'm chkng mine...seems to work fine...i did notice that i tried to do a reply all to this email that had a gang of email addresses...i got the same error msg which was expected...because i wasn't familiar with the addresses...
 
Jul 19, 2008
3,585
40
48
London or Miami
#6
If it was google, their email servers had an update today. Im guessing their getting ready for the whole offline gmail thing.
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#7
Check your outgoing servers for your email. When using wifi vs. 3G your outgoing servers will likely need to change. 3G would use cwmx.com and you wifi depends on your provider. Chances are your trying to use your wifi outgoing when you're on 3G which won't work.