Outgoing Mail (SMTP)

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Brewgod23

New Member
Oct 2, 2007
9
0
0
#1
I ISP is sbcglobal and I want to send emails using my iPhone. These are the settings from sbcglobal:

MemberID@sbcglobal.net
pop.att.yahoo.com
smtp.att.yahoo.com

Outgoing mail server: Outgoing server (SMTP) requires authentication
Outgoing mail port #: 465, secure connection (SSL) checked

I can receive my emails through pop3 but I can't send any emails from my iPhone.

The error message I get is:
Cannot Send Mail
Check the account settings for the outgoing server
"smtp.att.yahoo.com"
OK
 

Payton3485

New Member
Oct 2, 2007
1
0
0
#2
Go to settings and then click on mail. From there, click on your account (Yahoo) and then scroll down to outgoing mail. Make sure you edit that field with your host name, User name and Password. For my account, the user name and password needed to be inputed. Once I did this, I was good to go. Good luck and hope this helps you!
 

kakofonix

Member
Silver
Oct 2, 2007
596
0
16
#3
I ISP is sbcglobal and I want to send emails using my iPhone. These are the settings from sbcglobal:

MemberID@sbcglobal.net
pop.att.yahoo.com
smtp.att.yahoo.com

Outgoing mail server: Outgoing server (SMTP) requires authentication
Outgoing mail port #: 465, secure connection (SSL) checked

I can receive my emails through pop3 but I can't send any emails from my iPhone.

The error message I get is:
Cannot Send Mail
Check the account settings for the outgoing server
"smtp.att.yahoo.com"
OK
The setting you stated above are good when you're connected to your ISP. When you're connected to EDGE you have to use "cwmx.com" (without the quotes) as your outgoing mail server. Also, under "Advanced" set SSL to "off" for outgoing settings.
 

Brewgod23

New Member
Oct 2, 2007
9
0
0
#4
The setting you stated above are good when you're connected to your ISP. When you're connected to EDGE you have to use "cwmx.com" (without the quotes) as your outgoing mail server. Also, under "Advanced" set SSL to "off" for outgoing settings.
Where does cwmx.com go? I was receiving my mail with these settings just could not send mail.
 

kakofonix

Member
Silver
Oct 2, 2007
596
0
16
#5
Where does cwmx.com go? I was receiving my mail with these settings just could not send mail.
cwmx.com is the AT&T outgoing mail server. I assume you're using your iPhone on the AT&T network. Most ISPs will let you get mail but not send mail unless you're connected to them. Therefore AT&T will let you send through cwmx.com when you're away from your ISP's connection. Trust me, it's valid. It works for me. I believe it's in the iPhone online manual. Here's the link: http://docs.info.apple.com/article.html?artnum=306074
 
Oct 4, 2007
2
0
0
#6
Hello,

I tied cwmx.com:25 and it does work while on Edge, but it would not work while I was on my wifi at home. I found it's a real pain to have to change the outbound smtp setting depending on whose network I was on. What I do instead, is I configured a Gmail account on my iPhone as a second email account. On my primary email account, I removed all the info from the smtp outbound server section. Now when I send an email from my primary account, my iPhone finds that there is no smtp information and the email is sent via the Gmail account. This works all the time regardless of if I'm on Edge or a wifi connection. The recepient sees in the sender line of the email, sent by "primary account" on behalf of "gmail account". When they respond back to the email, it comes right back to my primary account. :cool:
 

kakofonix

Member
Silver
Oct 2, 2007
596
0
16
#7
.....What I do instead, is I configured a Gmail account on my iPhone as a second email account. On my primary email account, I removed all the info from the smtp outbound server section. Now when I send an email from my primary account, my iPhone finds that there is no smtp information and the email is sent via the Gmail account. This works all the time regardless of if I'm on Edge or a wifi connection. The recepient sees in the sender line of the email, sent by "primary account" on behalf of "gmail account". When they respond back to the email, it comes right back to my primary account. :cool:
Good idea, but when I tried to replicate what you did, my primary account (with no outgoing server info) did not use or find the gmail account smtp server info. My work around was to enter my gmail account info (user name, password and and smtp.gmail.com) in the outgoing mail server field of my primary account. After that, I didn't even need to keep the gmail account on the iPhone, so I deleted it.

One other thing you need to do for all this to work perfectly is to add the primary account to the gmail account in gmail account setting on the google website (there's a simple verification process) so when you send mail using the primary account on the iPhone, through the gmail outgoing server, replies come to the primary account...on the iPhone.
 
Oct 4, 2007
2
0
0
#8
kakofonix,
Thanks for sharing your experience with putting the gmail smtp info on the primary account. This is an even better solution than I had discovered. I know this will help many iPhone users out there having issues with email!
Take care.:cool: