Outlook vs. myself

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
701
113
#1
Guys,

I'm struggling here.

I am struggling to get the correct settings for outlook. The email is a google account. I've checked, re-checked and checked again. I've been on the web for the settings, even from google.

Nothing is working for me. I'm coming to the point where I am physically going to smash my mates netbook to bits.

I'm in a glass cage of emotion.

Any help, anyone suffered problems with this?

I'm desperate. I am not being defeated by windows (even though I wish it would go away and die somewhere)


Thanks in advance
 

KabaModern

Zealot
Gold
Mar 31, 2008
4,549
32
48
Philadelphia, Pennsylvania
#2
What's happening? Is it failing to establish a connection with the server? Is there any active firewall or anti-virus running that may be blocking the outgoing request, etc.?
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
701
113
#3
I've messed around with the Firewall and all my settings are correct (they must be, as i've checked that many times).

There is zero-anti virus software running, so we can forget about that.

As you've said, it's failing to establish a connection. I'm frustrated.
 

KabaModern

Zealot
Gold
Mar 31, 2008
4,549
32
48
Philadelphia, Pennsylvania
#4
I'm sure you may have come across this, but the biggest thing that stuck out for me was the modifications of the POP3 port numbers, as they are not the default used by Outlook. I'd ensure you changed them.

http://office.microsoft.com/en-us/outlook/HA011488981033.aspx

You can also try Telnet to see if the port is blocked. In Command Prompt:

start telnet pop.gmail.com 995
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
701
113
#5
I'll have a look into that, the thing is, i've done this before and it's simply not working.

This is why I HATE windows. It's so annoying. When you buy a mac, stuff just works.