Outlook Web Express - total frustration!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Aug 30, 2007
4
0
0
#1
Damn, Apple support seems worthless, so I turn to all of you.

Since the iPhone ain't great for corporate email, I've simply been going to outlook web access via safari. However, all of the sudden (the last few days), I can't reply to emails! When I click reply, a new page opens, then closes, and goes back to inbox - I simply can't reply.

Any advice? It's an old version of Express (version 5.5, if that helps).

What are ya'll doing to be able to use corporate email? We don't have IMAP (again, old software, we're working on updating it). And the RULES function is turned off by our IT guy (lame, i know).

Thanks in advance
 
#2
Damn, Apple support seems worthless, so I turn to all of you.

Since the iPhone ain't great for corporate email, I've simply been going to outlook web access via safari. However, all of the sudden (the last few days), I can't reply to emails! When I click reply, a new page opens, then closes, and goes back to inbox - I simply can't reply.

Any advice? It's an old version of Express (version 5.5, if that helps).

What are ya'll doing to be able to use corporate email? We don't have IMAP (again, old software, we're working on updating it). And the RULES function is turned off by our IT guy (lame, i know).

Thanks in advance
Have you tried turning off the pop-up blocker in Safari? A lot of the older OWA versions popped up the email in a new window.

For what its worth, OWA is the only way that I can get to corporate email as well. I SURE hope that they come up with an exchange client soon! :D
 
Aug 30, 2007
4
0
0
#3
Have you tried turning off the pop-up blocker in Safari? A lot of the older OWA versions popped up the email in a new window.

For what its worth, OWA is the only way that I can get to corporate email as well. I SURE hope that they come up with an exchange client soon! :D

Ahh, thanks Woofus! That did it. I had popup blocker on which was causing the problem. I turned it off, and now I can reply! Thanks!

(Now why couldn't the dude at Apple support tell me that)