"Package Download Failed"

Tsn223

New Member
Bronze
Mar 17, 2008
85
0
0
Chicago, IL
#1
Im trying to make my own repo, everything is going fine, then when I install it says Package Download Failed. I read that this is because either the hash or the size of the file is wrong, but i've double checked both. Does anybody else know anythings that could cause this error?
 

Bone

Zealot
Gold
Feb 11, 2008
1,214
2
38
#2
try clearing quede.
 

Tsn223

New Member
Bronze
Mar 17, 2008
85
0
0
Chicago, IL
#3
I do everytime, but I still get the error, it has to do with the strings in the source itself. I clear the queue everytime.
 

Bone

Zealot
Gold
Feb 11, 2008
1,214
2
38
#4
I would suggest talking to x999x about it. Maybe pm him. He runs his own source and is very nowledgable on the subject.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#5
I don't use hash values, just the byte count.

What I do is upload my zip file first, then view the file properties of the zip file on the server through my FTP client. I take the byte count that the FTP client shows and paste that into my installer xml. This works well for me.
 

Tsn223

New Member
Bronze
Mar 17, 2008
85
0
0
Chicago, IL
#6
yes but see I think you are using a normal website. I'm using google pages. Therefore the only XML I have is the repo XML and it won't take anything without having a HASHED file code in it. No matter what it comes up with an error. Can you clarify what an FTP client is. I'm new to the repo and web designing stuff.