Pangu just isn't stable for me

Leo

Zealot
Silver
Nov 9, 2008
898
133
43
29
Calgary, AB
#1
I'm wondering if anyone else had any stability issues with Pangu? On my iPad (mini retina) it's totally fine, but on my iPhone (5) it's very wonky. It was really unstable with some of the tweaks I had installed, so naturally I uninstalled a bunch of tweaks. I probably uninstalled something I shouldn't have, as it practically bricked the phone, so naturally I DFU'd and restored back to factory settings and tried again. The phone works perfectly fine without jailbreaking, but now when I simply install Pangu (this is without using a backup, mind you) without any tweaks, the phone is simply unstable, such as the phone crash/rebooting during phone calls, many App Store/Stock apps crashing out of no where. No tweaks, and no previous backup used, so literally a clean restore and with Pangu it's very unstable. The worst part is when the phone would crash so severely even upon booting up that the screen will start turning all sorts of different colors with lines throughout the display as if it were a hardware problem, and completely freeze/crash.

Right now, I DFU'd and restored back to factory settings one more time and just simply restored my backup from iCloud, and decided not to jailbreak. Now my phone is solid and works perfectly fine (going nearly a week straight since the restore, zero issues), but I'll be staying away from jailbreaking for a little while as it seems to be rather unstable for me. I was using Pangu 1.2.1, anyone else experience anything similar?
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#2
I have been on the Pangu jailbreak since it came out, iPhone 5, and it has been 100% perfect, no issues, well besides my iPhone going into a boot continuance, I forget the term. I didn't have to do anything though, it fixed itself. Is it possible some of your tweaks are not for iOS 7? You said though that after uninstalling everything the jailbreak still gave you issues?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#3
I haven't had any stability problems and I'm still using version 1.0 of Pangu. It's likely one of the tweaks you were using that was causing the problem. I would try jailbreaking again and check for instability between installing tweaks.
 

ring0_event

Member
Bronze
Aug 24, 2010
216
3
18
#4
I have been on the Pangu jailbreak since it came out, iPhone 5, and it has been 100% perfect, no issues, well besides my iPhone going into a boot continuance, I forget the term.
A quick question if I may- what did you mean by "boot continuance"? Myself, when I reboot, I see that it seems to retry several times, and that there are artifacts on the screen after some of the retry attempts. Is this what you meant?
BTW, I have an IP5 on 7.1.2, with no stability issues so far; I just have these issues which I've described during the boot process.
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#6
A quick question if I may- what did you mean by "boot continuance"? Myself, when I reboot, I see that it seems to retry several times, and that there are artifacts on the screen after some of the retry attempts. Is this what you meant?
BTW, I have an IP5 on 7.1.2, with no stability issues so far; I just have these issues which I've described during the boot process.
It continues to show apple then try and go to iPhone then shows apple again. Boot loop. It finally fixes it self. I'm thinking maybe it's boot animate or boot sound issue.

Besides the above, all is fine.
 

ring0_event

Member
Bronze
Aug 24, 2010
216
3
18
#9
It continues to show apple then try and go to iPhone then shows apple again. Boot loop. It finally fixes it self. I'm thinking maybe it's boot animate or boot sound issue.

Besides the above, all is fine.
Yes, I do get this from time to time, but I never had any other issues with my JB IP5 on 7.1.2

Thanks for the reply!
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#12
"It only happens if say I go to safe mode for some reason. That rarely happens. All of my tweaks and themes are for iOS 7."

No, it's not. You can't fool me. ;)
No to all of the tweaks and themes are for iOS 7? I check daily and they are. They work perfectly. I'll check tonight too. I haven't had safe mode happen in a while.

What I may do is let me phone die soon on its own and charge it to see if it goes into a boot continuance. I don't know what that reason could be. It happens after phone dies and I put on charge.

Update: I did just the above and it went into a boot loop and then finally did the boot logo and came on.
 
Last edited: