PdaNet just released

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#1
Last edited by a moderator:
Jul 20, 2007
12
0
0
#5
cool saw this mornning but was iffy bout it... only for web browsing at?
 

coinstar99

Member
Bronze
Sep 6, 2007
221
0
16
#6
I haven't been able to get this to work, there has to be something small I am missing. I creat an ad hoc networking with the computer, the iPhone finds it and it says it is connected but when I open PDA Net it tells me that I need to go back into the Wifi settings and connect to an ad hoc network. Am I missing something, if anyone has any ideas, I will admit that I did something wrong.
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#7
I haven't been able to get this to work, there has to be something small I am missing. I creat an ad hoc networking with the computer, the iPhone finds it and it says it is connected but when I open PDA Net it tells me that I need to go back into the Wifi settings and connect to an ad hoc network. Am I missing something, if anyone has any ideas, I will admit that I did something wrong.
What you want to do is go back to your notebook and refresh your network list and iPhone should show up and connect to it. I had that problem on my PC and the notebook connected and everything worked. Didn't run into any problems on my macbook. it connected and worked right away.
 

coinstar99

Member
Bronze
Sep 6, 2007
221
0
16
#8
What you want to do is go back to your notebook and refresh your network list and iPhone should show up and connect to it. I had that problem on my PC and the notebook connected and everything worked. Didn't run into any problems on my macbook. it connected and worked right away.

When I refresh my networking list it says that for iPhone which is the ad hoc network I made, that it's waiting for users to connect. Thats all I have ever gotten it to say. The iPhone shows that it is connected but the wifi icon doesn't show up on my iPhone
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#10
My connection drops every two to three minutes. Any ideas on how to resolve this. This is a great little app. I'd like to be able to use it.
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#11
My connection drops every two to three minutes. Any ideas on how to resolve this. This is a great little app. I'd like to be able to use it.
Does your wireless connection automatically try to connect to your home connection? That's one thing I could think of at the moment that would be a possible cause.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#12
Good thought. Next time I connect I'll try disconnecting the home router and see what happens.
 

coinstar99

Member
Bronze
Sep 6, 2007
221
0
16
#13
my issue is I cannot get my computer to release the info from my home network. If I could do that then this would all come together.

June Fabrics has awesome customer service!
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#14
I tried it again with my home network shut down and I still lose the connection 2-3 minutes into using it. Anyone have any other suggestions? I'd really like to get this working.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#15
There's an update on Cydia for PdaNet that fixes the connectivity issue. I can now surf without dropping the signal. :)
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#18
Yep they sure did. I'll have to remove the old one and replace it with the new one in Winterboard.