Permission Error

Discussion in 'everythingiCafe App Support' started by Kadelic, Nov 2, 2012.

  1. Kadelic

    Kadelic Genius

    Is anyone else gettin this when launching the eiC app? I've been getting it the past couple days. I've tried deleting and reinstalling the app but the problem persists.

    I will note that I have enjoyed using the new mobile template, but I still prefer the app for general forum browsing.

    Cloud2go%20Nov%202,%202012%203:26.png
  2. Europa

    Europa Moderator

    I feel like that last sentence was written specifically for me. Is that haughty? :D
  3. Avatar

    Sponsored Advertisement

  4. chris

    chris Administrator

    I'll look into it when I get home. Home meaning back to NY. I am slated to start work on a pretty massive update to the app. Still undue of the eta on that.
  5. Kadelic

    Kadelic Genius

    Perhaps it is, but haughty is as haughty does. :D

    No, it wasn't written for you, though you did cross my mind as I wrote it, as did Rugaby, though for equal and opposite reasons. I just find the app generally loads faster and allows for more streamlined browsing through "watched threads" and "what's new," which is 98% of my eiC experience. I do try to visit the homepage occasionally too.

    No biggie Chris, it's a non priority in the scheme of things.
    • Like Like x 1
  6. Rugaby

    Rugaby Genius

    I am a good boy!!!
  7. Target

    Target Evangelist

    I keep getting this error on different threads. Are there some issues with the app, the site or...me?



    Target

    Sent from my iPhone 4 using iCafe app

    Attached Files:

  8. Iloveiphones

    Iloveiphones Genius

    My app crashes probably 20 times a day, out of 30 Attempts.


    Sent from my iPhone using iCafe app
  9. Then quit playing with it; you'll go blind.
    • Like Like x 1
    • Funny Funny x 1
  10. Rugaby

    Rugaby Genius

    As an app only user I can state with confidence that I am an accurate judge on the apps behavior.
    I have accessed and refreshed the app approx 30 times today. I normally open it every 30 minutes. I use it a lot.
    Today I have had not a single problem.

    I also power cycle my device and router and modem every single day.
    Makes a difference.
  11. Kadelic

    Kadelic Genius

    The eiC app has been working fine for me the past 24 hours or so. No more permission errors here. I was getting the errors using both wifi and cellular data, if that's of any relevance.
  12. Rugaby

    Rugaby Genius

    The only time I've ever gotten this message is when I am on a public wifi network.
    Never on cellular.
  13. Target

    Target Evangelist

    I did a search and everything. Goes to show how different perceptions are. Thanks for merging, there's good info here.


    Target

    Sent from my iPad2 using iCafe app
  14. Target

    Target Evangelist

    Home wifi here. Happened all evening. Never before.


    Target

    Sent from my iPad2 using iCafe app
  15. Rugaby

    Rugaby Genius

    Did you try power cycling all components?
  16. Target

    Target Evangelist

    I didn't. The other dozen wifi devices in the house worked fine.


    Target

    Sent from my iPhone 4 using iCafe app
  17. Rugaby

    Rugaby Genius

    well in that case you shouldn't try anything to fix the problem on the one that the error is popping up on.
  18. Target

    Target Evangelist

    I'm not sure what you are trying to say here. I was simply answering you question.

    I'm under the assumption this is a site or app setting making the error. My local network isn't the problem. It happened at my work location on wifi and 3G. (See pic)

    Perhaps you are asking if I reset my iPhone. And the answer is YES. But the local components - no. Doesn't do it on my iPad either.


    Target

    Sent from my iPhone 4 using iCafe app

    Attached Files:

  19. chris

    chris Administrator

    I have experienced this with the current App Store app. I'm testing the new update. So far, so good, but will keep this on my radar.
  20. Kadelic

    Kadelic Genius

    With the app's continued failure to work on a cellular network I have officially migrated to using the mobile template in Safari 100% of the time. I did find some comfort in pasting the app's icon to the web clip so that my homepage still looks the same. :)

Share This Page