Permission Error

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,780
113
Long Island, NY
#23
Updated the server side plugin today. fury tells me it works well, so if anything goes wrong, you know who to PM.
 

Kadelic

Genius
Gold
Jan 4, 2010
4,953
1,650
113
Dallas, TX
#24
It has been workin well for me today until about an hour ago, but that's an issue with the new server and not the permission error thing. I appreciate all the work you're putting into this!
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,780
113
Long Island, NY
#26
I updated the plugin and there was an old javascript file that hadn't been updated for awhile. This should all help with both the new app and possibly the old one.
 

Kadelic

Genius
Gold
Jan 4, 2010
4,953
1,650
113
Dallas, TX
#27
Well apparently there is an issue with Tapatalk, and other forum apps like the eiC app, when the device also has the Onavo Count data tracking app installed. I got a pop-up message a minute ago when using Tapatalk warning me I the issue. I neglected to take a screenshot but a Google search reveals this is and has been an issue for some time. Just a heads up if anyone is still having this issue.


Sent using iCafe app
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,580
113
Utah
#28
Well apparently there is an issue with Tapatalk, and other forum apps like the eiC app, when the device also has the Onavo Count data tracking app installed. I got a pop-up message a minute ago when using Tapatalk warning me I the issue. I neglected to take a screenshot but a Google search reveals this is and has been an issue for some time. Just a heads up if anyone is still having this issue.
You might want to try using Dataman in place of Onavo. It doesn't install a profile, so it probably won't conflict with Tapatalk. I've been using Dataman since September and I really like it.