Personal Hotspot not working

Discussion in 'iPhone 5' started by Bullgod, Dec 6, 2012.

  1. Bullgod

    Bullgod Member
    Bronze

    Joined:
    Oct 15, 2012
    Likes Received:
    3
    I turn my hotspot on, and it says its on but nothing can detect it. I've tried my laptop, my blackberry and another iPhone none of them show it. Is this an iPhone problem or a Rogers wireless problem? Or possibly a "me" problem ...lol


    Cent from my iPhone using iCafe app
     
  2. jmp316

    jmp316 Evangelist
    Gold

    Joined:
    Jul 10, 2008
    Likes Received:
    141
    Sometimes I find that you have to toggle the Personal Hotspot on/off switch a few times with the other device on to get it to work...
     
  3. Bullgod

    Bullgod Member
    Bronze

    Joined:
    Oct 15, 2012
    Likes Received:
    3
    That's what I've been doing. Sometimes it connects but says Limited Access on my laptop.


    Cent from my iPhone using iCafe app
     
  4. jmp316

    jmp316 Evangelist
    Gold

    Joined:
    Jul 10, 2008
    Likes Received:
    141
    Hmmm, not sure. Tried a boot of both devices?
     
  5. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    21
    I run into this quite often. Booting the iPhone or MBA takes care if it toggling WiFi on and off on both devices doesn't do it. Annoying but workable.
     
  6. Bullgod

    Bullgod Member
    Bronze

    Joined:
    Oct 15, 2012
    Likes Received:
    3
    Mine is definitely an iPhone problem because I've tried with three different devices at the same time and none of them detected a hotspot until I toggled my iPhone hotspot off and on several times.
    If I connect my iPhone to my laptop with the lightning cable it tethers fine but its just not as convenient.


    Cent from my iPhone using iCafe app
     
  7. Dex Pt'Chang

    Dex Pt'Chang Member
    Bronze

    Joined:
    Jan 15, 2012
    Likes Received:
    1
    I had a lot of trouble connecting my pc. The Blue Bar was saying connected. I could see throughput but it wouldn't go online. In my case I used USB, but you may find this useful.

    This is what I did:
    • In settings under Safari on my 4s , I cleared all cookies, history and I set accept cookies to ALWAYS
    • Then on the PC I created a 2nd LA connection in network connections. The 1st is connected to a router with WIFI but so far I have persisted with USB as WIFI seemed less likely but it may work now, I haven't checked.
    • I then opened properties of the LA connection 2 and hit the ADVANCED tab and checked "Allow other network uses to connect to this computers internet connection".
    • I then opened Settings in the 'Internet Connection Sharing' dialog and SERVICES tab opens. In this page there is a list of check boxes for internet protocols, DNS servers, mail servers etc. Check them all.
    This time when I opened my browser it finally got online.I then opened the settings list again and there were some extra check boxes from some extra protocols.

    Whatever that it found after it first loaded up google search page. It finally works. Who knows what did the trick, but now it's rock solid!
     

Share This Page