Phone Conversation Problem

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Xardis

New Member
Jul 10, 2007
8
0
0
#1
Today on my way home I noticed that if I make a phone call of someone calls me I cannot hear people on the other line and people cannot hear me UNLESS I use the speakerphone function or a bluetooth headset. I have tried turning the phone off and on a couple of times and a hard reset and nothing seems to be able to fix the problem.

I was listening to music on my iPhone earlier today with the earbuds in, but I don't think unplugging those should make a difference.

Do you guys have any ideas?

Thanks!
 

Redfor

New Member
Bronze
Jul 31, 2007
301
0
0
Fort Knox, KY area
#2
I remember someone else saying they were having this problem, and they had stated that they had plugged their head phones in, then removed them and it started working again. But it may be possible of one of two things.. either the phone is stuck in headset mode (plug in), or the Mic is dead. If you cant get it to work, and you got it from a ATT store I would deffinately take it back with receipt ASAP. If your within your 14 or 30 days ( not sure of exchange policy ) they might exchange it for a new one. But make sure you box it up with everything before going in... If they want to send it in for repair I would only send the phone and nothing else due to the fact you may not get everything back.
 

Xardis

New Member
Jul 10, 2007
8
0
0
#3
I remember someone else saying they were having this problem, and they had stated that they had plugged their head phones in, then removed them and it started working again. But it may be possible of one of two things.. either the phone is stuck in headset mode (plug in), or the Mic is dead. If you cant get it to work, and you got it from a ATT store I would deffinately take it back with receipt ASAP. If your within your 14 or 30 days ( not sure of exchange policy ) they might exchange it for a new one. But make sure you box it up with everything before going in... If they want to send it in for repair I would only send the phone and nothing else due to the fact you may not get everything back.
Yes you were right. All I had to do was plug my ear buds back into my iPhone and unplug them and everything was working correctly again. I had left my ear buds at my office though so I wasn't able to test this until the following morning. I still can't figure out why a hard reset and complete power off wouldn't fix the problem. Its like the phone was stuck in headset mode and nothing was going to fix it except plugging in and unplugging the ear buds. Hopefully if anyone else has this problem, this post can help those people out.
 

Redfor

New Member
Bronze
Jul 31, 2007
301
0
0
Fort Knox, KY area
#4
Glad it worked! Ive seen this on other phones as well, so not that uncommon of a problem for all phones. But all the ones Ive seen except for nokia's plugging a headset back in and out usually fixes it, Nokias seem to flake out, spaz then stay that way and have to be sent to the Manufacturer to get fixed :oops:
 

Zhenya

New Member
Jul 2, 2007
7
0
0
#6
I had this problem before and putting headphones in helped, now it doesn't. I have 1.1.1. I took out my headphones after listening to ipod and now cant hear through my microphone. I've turned it off and back on, restored it twice and still doesn't work. Time to go to Apple? or is there anything left that I can do?
 

Redfor

New Member
Bronze
Jul 31, 2007
301
0
0
Fort Knox, KY area
#7
I would do a reset then try the plug/unplug thing a few times.. if that doesn't work I would try going to a Apple store if you have one available in your area. But seriously doubt that the update has anything to do with the problem. This is actually a problem that has been common with a lot of phones. I used to see it happen to Nokia phones ALOT.