Phone does not "ding ding" when a text arrives!

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#1
Tried all the Sound and message settings, every thing is as it should be but no sound when texts are received???
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#4
Go to sounds in settings and tell me if lock sounds is checked. I checked this for my grandmother to fix this exact issue.
 

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#5

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#9
Do a hard reset (press the home and power buttons at the same time and let go when you see the Apple logo) and test it with another ringtone.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#11
To the OP (Original Poster)

You can test/text yourself rather than waiting for a new text to appear (and not sound an alert). Just use the email technique discussed in this link that is appropriate for your carrier.

http://20somethingfinance.com/how-to-send-text-messages-sms-via-email-for-free/

Hope that helps.
It's faster to just text yourself. You just have to hurry and close the app before it delivers if you want to hear the text sound and get the banner and the badge.
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
44
Miami, Florida
#12
Go to sounds in settings and tell me if lock sounds is checked. I checked this for my grandmother to fix this exact issue.
Heh... I bet he loved being compared to your grandma... :D I wonder if he ever resolved the issue, he's been MIA for almost a week.