Phone says I have no service

jinxbot

New Member
Jan 29, 2009
2
0
0
#1
For Network it says "Not Available"

For carrier it says (null) (null)


Here is my story which might help someone figure it out.........

I bought my phone last Saturday. I added app apps for awhile. Then I decided I wanted to jailbreak my phone. I added a lot of things to my phone(maybe too much?). After further messing with different apps my phone became stuck on the boot screen and would not change for anything. So after awhile I decided I was going to have to restore from iTunes. After restoring, I ran quickpwn again and notice I restored with the new firmware 2.2.1. So I found instructions on how to restore 2.2. I then used Quickpwn again and everything seemed fine. At this point I don't no if the no service started or not(I wasn't paying attention).
I then added Cydia, then xxxxxxxxxx and 2 cracked app games. Then thats when I looked further and notice my phone said "no service". It won't work at all. I'm pretty sure it didn't have service before I added Cydia, etc... though.

If anyone can help me that would be great.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#2
When you rejailbroke, you probably checked the box labeled "activate". You do not want this box checked, or it will result in the situation you describe. Restore again and be careful of that next time around.
 

jinxbot

New Member
Jan 29, 2009
2
0
0
#3
Where would the activate box be located?
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#4
I forget. It's been a minute. It's on one of those screens during some step in the process. Just read everything carefuly and you should see it.