Phone won't connect to Bluetooth in my car since update...

kerriberri

Contributor
Bronze
Jun 11, 2010
118
35
28
#1
I updated to iOS 10 on my 6+ two days ago and everything was fine until tonight when my phone would no longer connect to the Bluetooth in my car. I've done everything short of a full restore on my phone and everything possible in my car and it still won't even find my phone. Any ideas? Time to take to the dealer?
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#2
Can you delete the profile on your phone and re-pair?
 

kerriberri

Contributor
Bronze
Jun 11, 2010
118
35
28
#3
Did that too and still nothing. It worked fine the last 2 days so I don't know what happened.
 

kerriberri

Contributor
Bronze
Jun 11, 2010
118
35
28
#5
I did try my husband and daughters iphone and they would not connect either but my daughters boyfriends android did connect so that's why I'm thinking its iOS 10
 

kerriberri

Contributor
Bronze
Jun 11, 2010
118
35
28
#6
So I found out that the Bluetooth deal is an issue with Ford Sync ( I have a 16' Ford Focus). I've been told that Sync isn't compatible with iOS 10 so Ford has to find a solution to this problem. I hope they do it quickly, I really enjoy the Bluetooth connectivity in my car
 

imutter

Genius
Gold
Apr 4, 2011
5,983
775
113
Somewhere between DC and Baltimore.
#7
Man that stinks !

So I found out that the Bluetooth deal is an issue with Ford Sync ( I have a 16' Ford Focus). I've been told that Sync isn't compatible with iOS 10 so Ford has to find a solution to this problem. I hope they do it quickly, I really enjoy the Bluetooth connectivity in my car
 

Ohmster

Member
Silver
Jan 26, 2008
533
21
18
SoCal
#12
Strange. We have a '13 Fusion and a '16 Explorer. I've been on iOS10 since developer beta came out and have not had an issue other than having to re-pair it once.
 
Last edited:

kerriberri

Contributor
Bronze
Jun 11, 2010
118
35
28
#13
Strange. We have a '13 Fusion and a '16 Explorer. I've been on iOS10 since developer beta came out and have not had an issue other than having to re-pair it once.

I'm not sure what going on with it, but I have a service appointment in a couple weeks for them to looks at it. It worked fine for 2 days after I updated and now I've got nothing
 

bballrob

Genius
Gold
Oct 11, 2009
1,925
478
83
Alaska
#14
You know what FORD Stands for don't you?

Fix
Or
Repair
Daily

Found
On
Road
Dead

I think that may be the root of your problem.