Picture messages

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

joeg679

Member
Bronze
Jul 18, 2007
391
0
16
#1
I searched and didn't find anything on this, but I think that it sucks that the iPhone can't send or receive picture messages. Does anyone have an idea of whenther or not a software update will be available for this or can a software update even fix it at all?
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#2
I searched and didn't find anything on this, but I think that it sucks that the iPhone can't send or receive picture messages. Does anyone have an idea of whenther or not a software update will be available for this or can a software update even fix it at all?

When I searched for "picture message" i got several pages of results.
 
Last edited by a moderator:

Wholio0o

New Member
Jan 26, 2011
6
0
1
#4
I have a iPhone 4 16gb running 4.0 n n I can't receive or send picture messaging, if I get them it's like 2 days later my phone is unlocked n jailbroken n on tmobile network running on edge can some one help me?
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#5
I am not 100% on this, but since you are unlocked on T-Mobile, you need to change your settings for using their data setup. by default, the phone is setup for AT&T, and if you haven't made the changes for data, I'm surprised you get anything at all.
Sorry I cannot tell you how to make the changes.
 

Wholio0o

New Member
Jan 26, 2011
6
0
1
#6
Image has been removed. that's what it has now one mms settings can some one jumpin n help out lol so one told me that I had to re jailbrake my phone for mms to work I'm not to sure tho
 
Last edited by a moderator:

snowtuhin

New Member
Feb 1, 2011
1
0
1
#9
Did you activated picture messaging through your service provider?


Sent from my iPhone using iCafe app
 
Last edited by a moderator:

Gedz

New Member
Feb 5, 2011
5
0
1
#10
Na, tried that .
It seems to be pics I've taken with the phone, downloaded pics send no problem . Strange one .
 

Gedz

New Member
Feb 5, 2011
5
0
1
#12
Just found the fix online
Settings-general-network-cellular data network-mms max message size.
Changed it to 100000
 

Kieron_j

Member
Bronze
Jan 22, 2011
35
1
6
#14
I have this problem trying to send HDR pics, is fine with regular pics though. Try to send a version of each and see what happens.
 

Watcher

Zealot
Gold
Mar 29, 2009
1,785
30
48
Phoenix, AZ
#15
Just found the fix online
Settings-general-network-cellular data network-mms max message size.
Changed it to 100000
We don't have that option in the U.S. Ours just stops at Cellular Data Network, to which the only options are ON or OFF. It seems other world carriers are going to extra lengths to limit data traffic on their particular networks.
 

ImStrapped

New Member
Bronze
Jan 25, 2011
44
0
0
#17
We don't have that option in the U.S. Ours just stops at Cellular Data Network, to which the only options are ON or OFF. It seems other world carriers are going to extra lengths to limit data traffic on their particular networks.
really? wow, that's interesting..
Wonder if this will ever drag on to the U.S.
 

Operist

Member
Bronze
Feb 17, 2011
121
0
16
#18
I guess my input is useless here seeing as my iPhone 4 has no issue at all sending either hdr or regular pics but I do have mms messaging through AT&T so… I can't really think of any other reason other than not having the proper contractual agreement. Unless the bad news bears here just had a crap phone for some reason
 
Sep 6, 2010
2,485
22
48
#20
that's what it has now one mms settings can some one jumpin n help out lol so one told me that I had to re jailbrake my phone for mms to work I'm not to sure tho
I am using my unlocked Jailbroken iPhone 3GS on T-Mobiles network. If your iPhone is already JB and unlocked you do not need to re-jailbreak to get MMS to work. All you need to do is change the APN settings to T-Mobile and everything should work fine.... To do this, simply visit this link on your iPhones Safari browser, and select the Country and Carrier that you need. Then follow the prompts. This worked for me and I'm sure it will for you as well.
http://help.benm.at/tethering.php