Pictures not showing in iMessages

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#1
On my daughter's 5s using iOS 8.1 when she receives a picture message all she see in the message stream is a empty bubble. To see the picture she has to tap details and scroll down to see the pic. I've looked through all settings and the look correct and done numerous reboots and shutdowns. Any help that anyone can think of will be a great help.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,843
997
113
65
Florence, AL
#2
In all those things you did on settings, was one Reset Network Settings? If not, try that and remember to enter the wifi passcode back in afterwards.


Sent from my ancient but trustworthy iPhone 5.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#3
That was my next step I was trying to avoid that because her collage wifi can be a pain to re-set up.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#4
Ok tried the resetting of network settings and it still not seeing pics unless you go into details
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,843
997
113
65
Florence, AL
#5
Ok tried the resetting of network settings and it still not seeing pics unless you go into details
A trip to the Genius Bar, a restore, or just deal with it as is. An upgrade is another option.


Sent from my ancient but trustworthy iPhone 5.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#6
Ok tried the resetting of network settings and it still not seeing pics unless you go into details
1. Settings > Messages > Send and Receive > Apple ID > Sign out
2. Settings > Messages > iMessages > Off
3. Do a hard reset and log back in.

If that doesn't work, the next steps are to delete all messages and reset all settings.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#7
1. Settings > Messages > Send and Receive > Apple ID > Sign out
2. Settings > Messages > iMessages > Off
3. Do a hard reset and log back in.

If that doesn't work, the next steps are to delete all messages and reset all settings.
We tried this and still not working.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#9
Did this and still didn't work. Restored as new and it started to work. She doesn't want to loose everything and start over so looking for another solution.
 

Njshoremom4gurlz

Contributor
Silver
Sep 13, 2011
536
84
28
#12
I had a problem I reset all my settings


Sent from my iPhone 6 using Tapatalk
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#13
Didn't work for me.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,843
997
113
65
Florence, AL
#14
Didn't work for me.
There's still iOS 8 issues. If Apple doesn't address them in the next update, then a restore will need to be done.


Sent from my ancient but trustworthy iPhone 5.