PKGBackup data doesn't exist?

Discussion in 'iPhone Jailbreak' started by snowtrooper1966, Aug 19, 2011.

  1. Wierd...
    Been using this for over a year.
    Went to do my regular backup since I was going to connect to iTunes, and I get this error message:

    But then selecting the Yes button above, get this:

    Clearly showing previous backup data....
    WTH?
    Didn't want to select one of the old ones to backup to (say the 2011-07-14 @ 12:58:06) if one part of the app says there are no backups, but another is.
    Last edited by a moderator: Aug 2, 2013
  2. Europa

    Europa Moderator

    Have you tried reinstalling the app and then syncing with iTunes?
  3. Avatar

    Sponsored Advertisement

  4. Ahh, u take such good care of us Europa!
    Am I tripping, or does it seem PKGBackup is corrupt?
    I prefer to backup before connecting to iTunes, in case I get a JB crash/lockup.
    Should I just try reinstalling through Cydia?
  5. Kadelic

    Kadelic Genius

    Are you backing up to contacts or to dropbox?
    Edit: nevermind, I see that it's to contacts.
  6. Not using dropbox....
    I thought the latest incarnation(s) of PKGBackup no longer backed up to contacts.
    When I first started using it 18 months ago, it would generate a new contact link.
    The past 8 months, just tells me to connect to iTunes to save the backup, IIRC.
  7. Kadelic

    Kadelic Genius

    The current version still offers the option to backup either to addressbook or dropbox. Having experienced problems with corrupted addressbook data in the past, I switched to dropbox and have had no troubles backing up or restoring. I recommend using dropbox.
  8. I tried dropbox. Was having issues, Can't remember specifics, as it was many moons ago....
  9. Still having same problem.
    Will try uninstalling, sync w/iTunes and reinstall.
    Hope I don't lose past backups....
  10. I'm lost.
    Tried as Europa suggested.
    Even reinstalled dropbox and switched that on in PKGBackup, no luck.
    No matter what I do, app is not seeing Cydia packages.
    Here's a few screenies of the "available backups" page, accessed through the prompt saying there is no backup data:


    Clearly showing 2 backups with multiple dates....
    Last edited by a moderator: Aug 2, 2013
  11. flightmedic

    flightmedic Member

    I had this same issue.

    Make sure that you have scan at startup checked. That fixed it for me.

    Jim
    • Like Like x 1
  12. offroadhunter

    offroadhunter Member

    I had the same issue as Snow and your suggestion worked perfectly.. thankfully because my phone crashed just the other day and had to do it the old fashioned way. ty!
  13. Golden, flight medic!
    Thanks a ton.
  14. snurblet

    snurblet Member

    So did flightmedic's suggestion work, snowy?
  15. Was gonna slam u for calling me snowy, but saw I didn't get flightmedic's userid right above either, so everyone gets a pass, once;-)
    Worked like a charm.
    I actually thought of that, noticed it seemed to be scanning on startup already, even tho it was not checked in the settings.....

Share This Page