Please help! Can't delete exchange account

Discussion in 'iPhone Jailbreak' started by Indira, Nov 27, 2011.

  1. Indira

    Indira New Member

    Joined:
    Nov 27, 2011
    Likes Received:
    0
    I tried adding my work email through an exchange account and it wasn't authenticated. So when I go to settings to try and delete the account, the deletion goes on forever (the spin wheel does not stop). I can't turn the mail off in settings and neither can I change the account info. I tried resetting all settings, that didn't work either. I really cannot restore my phone right now.. Can anyone please tell me how to remove the account through openSSH? Please help, because of this problem, I am not able to use my phone normally.All my apps crash two mins after opening them! :(
     
  2. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    I don't think your apps are crashing because of a rogue exchange account. OpenSSH is an app which is installed onto the device allowing the user to SSH to and from the device.

    Is a restore out of the question?
     
  3. Rshepard

    Rshepard New Member

    Joined:
    Dec 9, 2011
    Likes Received:
    0
    Sorry, I don't have the answer for you, but I am going through the same issue. I tried adding my work email through an exchange account yesterday. I cannot delete it. All my apps crash after 1 to 2 min.
    Restore does not work. I did a full restore. Nothing changed.
     
Similar Threads
  1. rhwd2003
    Replies:
    3
    Views:
    2,683
Loading...

Share This Page