Please help I have problem with WiFi

mstx

New Member
Jan 10, 2008
21
0
0
#1
When i try to choose a network i want , then its connected but its not showing the signal its still showing the edge network wat should i do and i go to wifi settings it shows its connected then it dissocnnects automatically after 3,4 seconds...so do u have any idea? or maybe its caused from apps?!..
please help
and thx ^_^
 

Eragon

Zealot
Gold
Jan 8, 2008
3,056
5
38
49
Frederick, MD
#2
How is your network configured - unsecured, WEP, WPA? Is the SSID of your router showing up as an available network? If your network requires a key, are you typing the same key on your iPhone?

Lastly, can you access the Wi-Fi on your network using other equipment - laptop, etc?
 

LMen

New Member
Bronze
Jul 29, 2007
30
0
0
Atlanta
www.studiomendoza.com
#4
How is your network configured - unsecured, WEP, WPA? Is the SSID of your router showing up as an available network? If your network requires a key, are you typing the same key on your iPhone?

Lastly, can you access the Wi-Fi on your network using other equipment - laptop, etc?

Yeah, it sounds as if you are either not putting in the right password, or your password is not valid...
 

JoeT

Member
Silver
Dec 18, 2007
911
0
16
Tampa, FL
#5
If you put in the wrong password, it will not connect at all.

We need some more information to help you as was posted above. Also, how close are you to the access point?
 

mstx

New Member
Jan 10, 2008
21
0
0
#8
Well its k now every thing is perfect now , thx evryone :) .. I think it was from router I restarted it and works fine .. And my update firmware is 1.1.2 .. Do u know when it will release the newer firmware? And wat it including in this update..?
Thx