Poor Battery Life after 1.1.2 upgrade

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

waila

New Member
Nov 13, 2007
2
0
0
#1
Hi there,
I recently bought an iPhone (3 days ago) and it came with 1.1.1, but decided to update the phone yesterday via iTunes. The first 3 days of use resulted in excellent battery life with routine use of the ipod/video features, limited phone usage, etc. I haven't changed my usage habits one bit, and today have noticed a dramatic decline in the battery. The only thing that's changed is the upgraded firmware. Anyone else having this issue? i've turned off wi-fi, as recommended by other threads, but i'd like to keep it on like i had before. any solutions?
 

smitty24

New Member
Bronze
Nov 13, 2007
81
0
0
Lakeland, FL
#2
Hi there,
I recently bought an iPhone (3 days ago) and it came with 1.1.1, but decided to update the phone yesterday via iTunes. The first 3 days of use resulted in excellent battery life with routine use of the ipod/video features, limited phone usage, etc. I haven't changed my usage habits one bit, and today have noticed a dramatic decline in the battery. The only thing that's changed is the upgraded firmware. Anyone else having this issue? i've turned off wi-fi, as recommended by other threads, but i'd like to keep it on like i had before. any solutions?
I don't know of any solutions, but could this possibly be related to the increase in processor speed that some have reported after updating?
 

eTEK

New Member
Bronze
Oct 7, 2007
45
0
0
#3
i have noticed the same thing. Usually if i listen to my ipod during school and at work after that i would be half way. but now i am at a quarter.
 

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#4
Reboot by holding the home button and start button together for a few seconds.
I had the same issue when 1.1.1 came out and it fixed it.
 

astrolux

New Member
Bronze
Sep 11, 2007
40
0
0
#5
Check to see if your e-mails are checking themselves. I turned off all the bells and whistles (ok, WI-FI) and still had a horrible battery life right out of the box. When I switched my e-mail to update manually, my battery life went way up.
 

waila

New Member
Nov 13, 2007
2
0
0
#7
thanks

hi everyone,
thanks for the replies. I tried rebooting my device last night. I'm at a full charge this morning, so I'll let ya'll know how it goes. I haven't really noticed that much of a bump in speed, but i haven't really pushed the limits yet either.

again, i appreciate the input!