Prevent iPhone from deleting email on server

wtdrm

New Member
Jun 9, 2009
16
0
1
#1
How do I change the setting for the iPhone To NOT delete the messages from the server?
 

didi1017

New Member
Bronze
Jan 15, 2010
34
0
0
#2
I want to do the samething, did you ever figure this out? If you could let me know that would be great!

TIA,
Di
 
Oct 2, 2009
3,550
10
38
New Jersey
www.abelgancsos.com
#3
on the iPhone it's a push setting, which means that it "bypasses" the email server. what you can try to do is set it to manual, but i don't think you want to do that because if you're expecting an important email from someone and you're on the go, you probably won't get it on time.
 
Jun 19, 2007
33,478
4,542
113
Upper Marlboro, MD
#10
For the 3G, try Settings > Mail.... > <your account> > Advanced > Incoming Settings > Delete From Server > Never


For the 3GS, try Settings >Mail > Contacts, Calendars [your email account] > Advanced > Delete From Server > Never







 

asctony

New Member
Bronze
Jul 30, 2009
117
0
0
MI
#11
I have 3G 3.0 and I cannot see Mail under Settings. I see General then SpringBoard. Where do I find Mail? My problem is when I delete mail using edit the mail that I deleted will show up again even though it was shown as deleted.