Privacy Issue Please Advise

Discussion in 'iPhone' started by Harry Brown, Jul 16, 2012.

  1. Harry Brown

    Harry Brown New Member

    Joined:
    Jul 9, 2012
    Likes Received:
    0
    I have an iPhone 4s OS 5.1.1 and for some reason cant get it not to show a preview of sms messages on the home screen. In the Notifications Settings, I've selected Alert Type as None, Badge Icon OFF, and view in Lock Screen OFF. Why does it sometimes still show the message content on the screen? Any help in this matter would be appreciated.
     
  2. Hondamaker

    Hondamaker Genius
    Gold

    Joined:
    May 14, 2007
    Likes Received:
    633
    Did you turn 'Show Preview' off? You can also go to Settings>Notifications>Messages and turn off Notifications altogether for messages.
     
  3. Harry Brown

    Harry Brown New Member

    Joined:
    Jul 9, 2012
    Likes Received:
    0
    Thank you for the reply. Yes, I also had show preview off. If I turn off Notifications, does this affect the other Apps, or just the message App.
     
  4. Hondamaker

    Hondamaker Genius
    Gold

    Joined:
    May 14, 2007
    Likes Received:
    633
    You can go to Settings>Notifications>Messages and just turn off notifications for the Messages App.
     
  5. iDevilz

    iDevilz New Member

    Joined:
    Jul 19, 2012
    Likes Received:
    0
    Hondamaker is correct. Block notifications on messages.
     

Share This Page