Problem with iPhoneinterface.exe

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

iPat

New Member
Sep 14, 2007
23
0
0
#1
I have searched, and found no one so far with the same problem. Using iBrickr 0.8(downloaded yesterday) in Windows Vista Home Premium. I have successfuly had iBrickr Jailbreak my iPhone, but when I get to the main screen, and go to Applications, I run into a problem every time. I click Applications, and it tells me I need to install the PXL daemon to proceed. I tell it to do so, and immediately I get a Windows error message that states iPhoneinterface.exe has quit working and will be shut down. I can't get past this point. :( Any help is much appreciated!
 

cdmdji

New Member
Sep 25, 2007
1
0
0
#2
I spent a very frustrating couple of hours trying to run this error down and found a solution by accident. I went to the directory where I had installed ibrickr, double-clicked on iPhoneinterface.exe and left the command window open. Then, I went back into the ibrickr program and tried it again (I was trying to work with applications) and it worked fine.

I have XP instead of Vista, but I hope this helps.