Problem with the Camera (16GB; 1.1.3 OOTB)

Jake

New Member
Mar 5, 2008
2
0
0
#1
Hi all,

I've a new iPhone (16GB; 1.1.3 OOTB; Week 07) and I have a problem with the camera.

Most of the times, when I hit the camera icon on the SB, the camera application starts, I see the opening lens animation, but the screen remains black and the little camera icon (on the button that you press to takes a picture) remains grey. When I tilt the iPhone on the side into landscape mode the camera icon also rotates (as it should) but I can't take pictures anyway.

the thing is that sometimes that camera does work as normal: I jit the Camera icon on the SB, the camera application initializes, the opening lens animation reveals the actual picture in fron of the camera, I can take a picture or multiple pictures and they are saved in the Camera Roll and I can view them and they look as good as any picture taken by an iPhone camera (no artifacts, distortions or discolorations whatsoever)

The camera works about one time out of 10-20.

I tried using the various third-party camera plication (CameraPro, Showtime) and they all give the same result.

I tried restoring my iPhone a few times (both to 1.1.2 and 1.1.3) but to no avail.

I searched the web high and low for mentions of similar problems but found none.

At this point, I'm desperate.

does anyone have any idea how to fix this problem?

Thanks in advanced,
Jake.