Problems booting after installing "activate MMS2G" from Cydia

RamNail91

New Member
May 9, 2009
8
0
0
#1
Ok I downloaded and installed "activate MMS2G" from Cydia and when it rebooted my phone, all I get is the Apple logo. Its been like this for the past 30 minutes now and will not do anything. I can turn it off by holding the sleep/wake button and then I press it again to turn it on but it does the same thing. All it does it show the Apple logo and nothing else. I tried to setting my phone in DFU mode but it wont and iTunes will not even recognize the phone. Please help. I have an iPhone 3G with 3.0 installed jailbroken.
 

RamNail91

New Member
May 9, 2009
8
0
0
#2
Ok I was able to finally get my phone in DFU mode. Now I can restore the phone.
 

engine

New Member
Jul 7, 2009
2
0
0
#3
Hello Ramnail pls i hv the same problem pls can u help to put my bck in other pls.
 

RamNail91

New Member
May 9, 2009
8
0
0
#4
Hello Ramnail pls i hv the same problem pls can u help to put my bck in other pls.
Engine, open iTunes and make sure your USB plug is plugged into the USB port on your computer but not to the iPhone. Hold the sleep/wake button and the home button together for 10 seconds. Release the sleep/wake button but keep holding the home button. At the same time plug the USB cord to your phone. Release the home button after 10 seconds and iTunes should recognize a phone in recovery mode. At this point you should be able to restore the phone. It took several tries but I was finally able to get the phone in dfu mode.
 

engine

New Member
Jul 7, 2009
2
0
0
#5
Thnks guy i did it but bring out a pic with 2 hand up and iTunes saying error code 5. Pls wht will i do again to bring it bck to normal pls.
Thanks.