problems changing carrier logo with customize on unlocked iPhone

Oct 23, 2007
18
0
0
#1
As the title says I have an unlocked iPhone on firmware 1.1.1 and I have the customize app installed and im trying to change my carrier logo but when i go to change it i select ok go back to the home screen and it still says t-mobile does anyone know what's going on here or has anyone experienced this? Thanks in advance guys
 

skiz420

New Member
Bronze
Jul 28, 2007
371
1
0
Boston
#2
try to restart your springboard if you have summerboard installed if not just restart your phone...
 
Oct 23, 2007
18
0
0
#3
I tried both and still nothing thanks though. Any other ideas guys?
 

skiz420

New Member
Bronze
Jul 28, 2007
371
1
0
Boston
#4
you could always manually install it via WinSCP... what logo is it that you are tying to install... try to install something else and see if it is just that one logo
 

Doby45

Member
Silver
Aug 21, 2007
543
0
16
Powder Springs, GA
#5
I have also found that if you are using a theme and that theme has the current carrier logo tied to it, you can change the logo manually and it will still show the theme logo. If you are using a theme, disable that first and then reboot your phone and see if it makes a difference. If it does and you really like the theme then you will need to go into the "theme" directory of your current theme and name your new carrier log to the one that coincides with the theme. Did that make sense?
 
Oct 23, 2007
18
0
0
#6
Thanks for the info Doby45 I just gave it a shot and still nothing. I've tried everything stated in this thread and its not working yet. I don't know if I have a setting in the phone wrong maybe if thats possible? I don't know what is preventing me from changing the carrier logo. Any other ideas please? Thanks guys
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#7
Avoid customize at all costs until it's been updated to be fully compatible with v1.1.1 .