problems jailbreaking

roberth

New Member
May 16, 2009
9
0
0
#1
3giPhone
2.2.1
mac

i successfuly used quickpwn to jailbreak...i accidentally restored...im trying to jailbreak again but quickpwn doesn't recognize my 3g phone...the screen with 3 iPhones just sits there and nothing happens..what should i do?

pls help

thanks
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#2

roberth

New Member
May 16, 2009
9
0
0
#3
Thanks
But I am using 2.2.5
Any other ideas?

I tried to upgrade to 3.0 beta 5 but decided to keep 2.2.1
I want to jail break again. Help
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#4
well, there goes my left nut lol


i'm unfamiliar with fixing 3.0 issues as i decided to play it smart and wait for it to be officially released. i would imagine your problems have something to do with your baseband being upgraded. good luck
 

roberth

New Member
May 16, 2009
9
0
0
#5
i don't have 3.0
using 2.2.1

not trying to unlock - just jailbreak
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#6
well when you tried to upgrade to 3.0 something was obviously changed within your phone, hence why you are having issues now.
 

roberth

New Member
May 16, 2009
9
0
0
#7
never got that far..i restored instead...but im defintely having issues
 

roberth

New Member
May 16, 2009
9
0
0
#9
pawnge seems to recognize it...what is the difference? should i use it instead?
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#10
if pwnagetool works then yah use that. does the same thing, i actually prefer it because you can build a custom firmware and include applications like cycorder and winterboard in it so you don't have to install them once the jailbreak is complete.
 

roberth

New Member
May 16, 2009
9
0
0
#11
pwnage is working great!

when 3.0 comes out do we need to wait for its jailbreak before we upgrade?
also - when we do jailbreak 3.0 will we still have all our jailbreak apps that we have now?
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#12
when 3.0 is released officially, you can update but until the dev team releases a jailbreak, you will have to go stock. i personally will wait probably 2 weeks and see how everything pans out (but will probably sell my 3g and get the new iPhone).

as far as the jailbreak apps, they will have to be ported over to the 3.0 software, some take longer than others, only time can tell.
 
Jun 19, 2007
33,493
4,550
113
Upper Marlboro, MD
#13
Pepe is correct - there is no official jailbreak for 3.0, but the unofficial one works fairly well. Icy is the app source instead of Cydia, and some jailbreak apps don't work yet. However, it's very easy to get rid of the jailbreak if you need to.:

http://www.modmyi.com/forums/genera...eta-all-inclusive-jailbroken-awesomeness.html

The jailbreak apps I have on my iPhone are (not many):

xGPS 2.7.2
Flashlight
dTunes
Terminal
ToggleSSH
FuzzyBand

I'll probably roll back the baseband on my current iPhone when I get the new one. FuzzyBand should work on baseband 40.26.8 by then (I know it works on up to 40.26.4 currently). I also have bootloader 5.08 or lower, so that shouldn't be a problem.