Problems with sending Yahoo email?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

drewc1138

New Member
Jul 4, 2007
3
0
0
#1
I have a Yahoo address and a Gmail address set up, and I was planning to use the yahoo address as my primary address since it had Push capabilities. However, over the past few hours, I've had a problem with it not sensing emails, primarily over EDGE. The bar will come up at the bottom saying that it's sending, but then it will just dump back to the home screen. The email mostly gets sent, but this doesn't work at all if I'm trying to send a picture. I talked to a friend of mine who's having a similar problem, but it's getting a bit frustrating.

Anyone else having this problem, or any luck fixing it?
 
Jul 4, 2007
3
0
0
#2
YES
you completely described the exact problem i'm having
i found out by sending a yahoo email on the computer
sometimes it requires you to type in a message string before sending to combat spam
you cant do that on the iPhone unless you go on the yahoo.com in safari
mine does that too it starts sending and then goes black and returns to home
pictures it just goes back to the picture and never sends.
=[
 

itsabouttime

Member
Silver
Feb 18, 2007
654
0
16
San Antonio, Tx.
#3
Mine does the same thing, but only when I'm not using Wifi, which is most of the time. The message seems to get sent but it always takes me back to the "Home" screen, and sometimes when I go back into the mail app, I'm taken back to the last message I sent and the keyboard is up as if I still need to finish typing the message. Strange, I hope they fix this.
 

jjvaldez

New Member
Gold
Jul 3, 2007
2,615
0
0
32
Salinas, Ca
#4
yahoo mail

this issue that i am having is that when people send me pictures to my email from their yahoo account [i don't have yahoo] i cannot see the picture.. suggestions ?