Question about activating via iTunes

john_T

Member
Silver
Dec 29, 2007
688
0
16
NYC
#1
Ok so I plugged in my beautiful new 3G S. So after that, I put in my info, and it said Congratulations you have activated your iPhone. On my iPhone, it said it would take a few minutes to activate on the phone, but said it was safe to unplug so I did. Now I am waiting, and nothing is popping up. Any ideas?
 

trnsilver

Zealot
Gold
Feb 2, 2008
1,124
6
38
Florida
#2
I have a question, too. Should I take my SIM out of my v1 before activating my 3GS? (Not saying to put the sim in the 3GS, just saying take it out). Or does activating the new phone automatically deactivate the first one?

Do I literally just take it out of the box, plug it in to the computer and go from there?
 

iPhreak

Member
Bronze
Jul 26, 2007
102
0
16
#3
I took mine out of the box, plugged it in... and BAM it asked me if I wanted to restore from a backup or new install. I hit the restore button and 5 minutes later I was waiting on all my files to download onto my 3gs
 

john_T

Member
Silver
Dec 29, 2007
688
0
16
NYC
#4
But i still have no service, I didn't take out the sim of my v1. I just shut it off now though. Any help guys?
 

john_T

Member
Silver
Dec 29, 2007
688
0
16
NYC
#8
Ok. I DID activate it, and I called ATT/Apple support. Of course, iTunes is getting server overload and they said it can take up to an hour to activate on my phone. It went through on ma computer fine though because it finished activating on it.