Question about downgrading ios10.2 to 10.1.1

rugved1118

Member
Silver
Sep 27, 2013
642
13
18
#21
I cannot do it because I do not own an Iphone 7 or 7 Plus....
 

Leo

Zealot
Silver
Nov 9, 2008
898
133
43
30
Calgary, AB
#24
Jun 19, 2007
33,478
4,542
113
Upper Marlboro, MD
#25
I think their TSS servers are fine, because you can still DFU+restore devices on the latest versions possible for those devices, however you're most likely right that they've patched Prometheus.
There's a lot of discussion about this right now. I guess we'll get the facts later on.
 

rugved1118

Member
Silver
Sep 27, 2013
642
13
18
#27
I am currently on 10.1.1 using iphone 5s. Is it advisable to update to 10.2 to save SHSH2 blobs before apple stops signing ?


Sent from my iPhone using Tapatalk
 
Jun 19, 2007
33,478
4,542
113
Upper Marlboro, MD
#28
I am currently on 10.1.1 using iphone 5s. Is it advisable to update to 10.2 to save SHSH2 blobs before apple stops signing ?


Sent from my iPhone using Tapatalk
You don't need to update to save the blobs; just get the blobs while the signing window is open. Try this, and read the instructions.
 

rugved1118

Member
Silver
Sep 27, 2013
642
13
18
#29
You don't need to update to save the blobs; just get the blobs while the signing window is open. Try this, and read the instructions.
Ok.. but is it advisable for me to upgrade to 10.2 on iphone 5s since there is no assurance of jailbreak coming up yet ?


Sent from my iPhone using Tapatalk
 

Kadelic

Genius
Gold
Jan 4, 2010
4,940
1,646
113
Dallas, TX
#30
Ok.. but is it advisable for me to upgrade to 10.2 on iphone 5s since there is no assurance of jailbreak coming up yet ?
In my opinion, no. When in doubt, stay on your current version of iOS. Chances are, if a new jailbreak is released, it will work on 10.1.x but not 10.2. Best to play it safe. IIRC there aren't many/any perks to the 10.2 update, save a handful of new emoji.
 

rugved1118

Member
Silver
Sep 27, 2013
642
13
18
#32
Luca says he is adding 10.2 support to his Yalu 10.1.1 jailbreak, but it won't work on the 7 or 7 Plus. A little unclear on 5s compatibility, though.
Many thanks !!!

Will stay put on my current version. I hope Luca add support for 5s too.

Since am on 10.1.1, i wont be able to save blobs .. right ?


Sent from my iPhone using Tapatalk
 
Jun 19, 2007
33,478
4,542
113
Upper Marlboro, MD
#33
Many thanks !!!

Will stay put on my current version. I hope Luca add support for 5s too.

Since am on 10.1.1, i wont be able to save blobs .. right ?


Sent from my iPhone using Tapatalk
If you haven't already, you can only save blobs for iOS 10.2, which is still being signed by Apple.