Question about videos on your iPhone

iigreatoneii

Member
Bronze
Jul 3, 2007
234
0
16
Orange County, CA
#1
Hey guys,

I know this has already been talked about, but I can't find the thread on it....anyways, when I play certain movies/tv shows that I converted, it has green lines on one side of the phone. What is causing this? It's not all videos, only certain ones, could it be the video codec or something?
 

daviddogma

New Member
Bronze
Jul 5, 2007
101
0
0
#2
Hey guys,

I know this has already been talked about, but I can't find the thread on it....anyways, when I play certain movies/tv shows that I converted, it has green lines on one side of the phone. What is causing this? It's not all videos, only certain ones, could it be the video codec or something?

I believe, and don't quote me on this, but you have to take the plastic off the screen of your iPhone. If you have done this you may want to get your hearing checked first. These solutions have worked for many in this forum :cool:
 

iigreatoneii

Member
Bronze
Jul 3, 2007
234
0
16
Orange County, CA
#3
Call me crazy, but what does any of that have to do with the videos having green lines on one side of them?
 

daviddogma

New Member
Bronze
Jul 5, 2007
101
0
0
#4
Call me crazy, but what does any of that have to do with the videos having green lines on one side of them?
You sure you actually own an iPhone? You sound like a troll to me, boy.
 

iigreatoneii

Member
Bronze
Jul 3, 2007
234
0
16
Orange County, CA
#5
haha

You're pathetic. Anyways, as if I have to prove anything to you...Yes I own an iPhone, picked it up today at Apple in Mission Viejo, CA. And no thanks to you, I solved the problem. Thanks for nothing.
 

tamakin

New Member
Bronze
Jun 30, 2007
404
1
0
#6
You sure you actually own an iPhone? You sound like a troll to me, boy.
David, how old are you? All your posts are very childish. If you're a grown ass man, then you are very pathetic.
 

daviddogma

New Member
Bronze
Jul 5, 2007
101
0
0
#7
David, how old are you? All your posts are very childish. If you're a grown ass man, then you are very pathetic.
Childish I agree, but I ain't the only one. I was just trying to fit in with all the obvious answers and name calling. Why is it so important that you know my age? Are you a catholic priest?
 

tamakin

New Member
Bronze
Jun 30, 2007
404
1
0
#8
Childish I agree, but I ain't the only one. I was just trying to fit in with all the obvious answers and name calling. Why is it so important that you know my age? Are you a catholic priest?
You were a total dick to this guy that started this thread. Chill out bro.
 

daviddogma

New Member
Bronze
Jul 5, 2007
101
0
0
#9
You were a total dick to this guy that started this thread. Chill out bro.
I guess I just thought this was the way you guys did things on this forum as any question I have asked looked for earnestly was responded with things like: "You should get the ear wax out of your head." or "Not to be rude, but did you take the plastic off the cover." I agree I am being passive aggressive, but I was hoping someone would read my answers and realize these answers are absurd.
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#10
You're pathetic. Anyways, as if I have to prove anything to you...Yes I own an iPhone, picked it up today at Apple in Mission Viejo, CA. And no thanks to you, I solved the problem. Thanks for nothing.
iv noticed that in one of my videos before what did you do to fix it?
 

iigreatoneii

Member
Bronze
Jul 3, 2007
234
0
16
Orange County, CA
#11
iv noticed that in one of my videos before what did you do to fix it?
If you have problems with green lines on the right side of videos after you sync them to your iPhone, try putting them in the H.624 file format. That worked for me, some will work in MPEG-4 and some will not.

I'm using the H.264 QVGA 768kbps Stereo/128 kbps Advanced profile to convert the videos I was having the green lines issue with and they all work now.

Hope this helps.
 

qlock

New Member
Jul 2, 2007
13
0
0
#12
Definitely encode in h.264 for best quality/size. this will solve that issue.