Question on Cydia

shrekfx

New Member
Apr 6, 2012
7
0
1
Sioux Falls, South Dakota
#1
I am new to jailbreaking so bare with me. I just jailbreaked and I'm trying to get Spire on my phone, but I get The requested modifications cannont be applied and below it says depends iOS Firmware <5.1. I'm running 5.1 and sites like jailbreaknation.com gives steps to install spire on 5.1. Any help will be great.

I'm running iOS 5.1
iPhone 4
jailbroke using redsn0w
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#2
Spire does not work on 5.1.



Michael
 

shrekfx

New Member
Apr 6, 2012
7
0
1
Sioux Falls, South Dakota
#3
After doing a lot more reading and waiting for the jail break to fully kick in (I guess) notice there is an app called spite for 5.1, i'll try that out. Thanks though.