Quickpwn 2.2 on Vista?

ripnotes

New Member
Jan 9, 2009
4
0
0
#1
Hello everyone, I need some serious help! I'm trying to use Quickpwn 2.2 on my laptop and it continues to get stuck at the last step which is the point im suppose to put my iPhone in DFU mode. The countdown that shows you how to put an iPhone in dfu mode never starts. Im on vista home premium 32 bit operating system. Can anyone give me step by step instructions how to tweak my windows vista for I could be able to use quickpwn 2.2 without a problem. I have .net 3.5 sp1 already and I just need to know what else I need to do thanks in advance. (F.Y.I - I don't have another computer so I need help with this one)
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#2
try putting it in DFU without the counter.

1) hold the power and home button for 10 seconds
2) release the power button (continue to hold the home button for another 10 seconds)

QP may recognize it's in DFU and skip ahead.

Or you can try using the "expert" mode, which doesn't have the DFU timers.
 

ripnotes

New Member
Jan 9, 2009
4
0
0
#3
try putting it in DFU without the counter.

1) hold the power and home button for 10 seconds
2) release the power button (continue to hold the home button for another 10 seconds)

QP may recognize it's in DFU and skip ahead.

Or you can try using the "expert" mode, which doesn't have the DFU timers.
Thank you for the advise but how can I put quickpwn on expert mode?
 

KabaModern

Zealot
Gold
Mar 31, 2008
4,549
32
48
Philadelphia, Pennsylvania
#4
try putting it in DFU without the counter.

1) hold the power and home button for 10 seconds
2) release the power button (continue to hold the home button for another 10 seconds)

QP may recognize it's in DFU and skip ahead.

Or you can try using the "expert" mode, which doesn't have the DFU timers.
QuickPwn doesn't have an "Expert" mode I believe. I thought that was only for the Pwnage Tool as a temporary workaround...
 

ripnotes

New Member
Jan 9, 2009
4
0
0
#5
QuickPwn doesn't have an "Expert" mode I believe. I thought that was only for the Pwnage Tool as a temporary workaround...
Yeah I don't think it has expert mode either.
 

Skol312000

New Member
Dec 8, 2008
619
0
0
N
#6
Make sure vista has terminal services turned on and that u download the lates .net rirmware. Tell me how it went after that
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#7
my mistake about expert mode... getting my pwning stuff confused...
 

ripnotes

New Member
Jan 9, 2009
4
0
0
#8
I finally got it to work and was able to jailbreak my iPhone on Windows Vista. I tried downloading quickpwn 2.2 from at least 15 different websites and none of them worked for me. Then someone gave me a link to a youtube video which had a quickpwn 2.2 download link that actually worked the way its suppose to work. Here's the link
. I hope this can help anyone that needs it. If this works for anyone thats having this problem let me know.
 

fdchilds16

New Member
Bronze
May 6, 2008
172
0
0
#9
Is this with the 1st generation iPhone or iPhone 3G? I'm trying to see how the iPhone 2G works after using QuickPwn but everyone seems to have 3G's. Anyone with a 2G out there that had success with no issues?
 

krypto

New Member
Bronze
Feb 18, 2008
120
0
0
Honolulu, Hawaii
#10
Is this with the 1st generation iPhone or iPhone 3G? I'm trying to see how the iPhone 2G works after using QuickPwn but everyone seems to have 3G's. Anyone with a 2G out there that had success with no issues?
Hi,

I've used QuickPwn with 4 different 2G's & 2 different 3G's with no problems.