random no signal calls to voicemail

bnel851

New Member
Dec 19, 2007
10
0
0
Ft. Lauderdale, FL
#1
Hello everything -

Just wanting to know if anyone is having this happen to them as well: After the update to 1.1.3 my iPhone will radomly lose signal, and then I have to reset my phone to even get a signal back. It has happened about 5 times in the past 2 days....my iPhone is not jailbroken.

It is VERY random!

Thanks
 

primsa

Member
Bronze
Dec 12, 2007
235
8
18
Rockford Il.
#2
Signal Problem

I also have a non-jailbroke phone version 1.1.3 which has the same problem. I can be sitting in my chair at home and the signal will vary from 0 bars to 3 bars. This has been a problem for me since 1.1.1. I think AT&T varies the signal strengh at times for some reason.

Also, if I have no bars, I put the phone into airplane mode and then back to normal mode and suddenly I have more bars. It seems to search for a signal when you do that.
 

Kentucky

New Member
Bronze
Nov 3, 2007
44
0
0
#3
Same Problem ! I've commented about this on another thread but in short, at least in my area which is a small metro area, I've noticed I lose signal strength from 5 bars down to 1 or sometimes 0 . Ive tracked and kept records and the drop in signal starts always around 5:30 to 6:30 pm every weekday and ALL day on Sat. and Sun. then comes back up around 7 am businesss-user commute time! The ONLY way I see that could happen I believe would be ATT turning off a few 'excess' towers when heavy businesss usage times drops after workday hours are over.
Also with the GPS simulator feature in Google maps now ( I know ..it's not meant to be accurate but at least within a 1/2 mile or so at worst)..After 'businesss work hours' , my map position changes to the NEXT TOWN (a bigger town) about 3-4 miles away as a tower closer to me (semi-rural) MUST be getting turned off to save some ATT electric bills !