Rare problem with iPhone

seavee

New Member
Dec 7, 2007
6
0
0
#1
iTunes is not reading my iPhone in recovery mode.
I have iTunes 7.4.3
and was restarting from 1.1.1 I believe. Though prehand I was an unlocked iPhone user, 1.1.1 did work after i removed what apps iBrickr had shown, but when I tried the unlock methods *#307* it did not show modem ware when I got into the phone, and I received an error each time I tried to load v1.0.2.
So I've gone back to the 1.1.1, in restore mode, and have intunes 7.4.3 -- -- the iPhone is literally being ignored by iTunes. my computer reads it, yet iTunes fails to.

I have uninstalled iTunes, deleted remaining files, and re-installed yet no version seems to want to read my phone. I suppose I could maybe try to do this process on someone els's computer, but that isn't helping my problem now.
 
Last edited by a moderator:

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#2
You messed about with the phone - and now it doesn't work?

Nope - that's not very rare!
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#4
Your sarcasm was funny as hell; don't think the OP will think so. :laugh2: :laugh2: :laugh2:
I'd never willingly upset anyone. But the truth is a valuable commodity that shouldn't be sidelined in the pursuit of social nicety. Boy am I a barrel of laughs at a party? lol!

I do hope seevee gets it sorted. There should be a sticky here somewhere describing exactly how to get a phone into DFU mode. 99% of the problems are caused by people letting go of the buttons as soon as the screen changes on the iPhone.
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#5
I would check the software forum or either modmyifone. Much more hacking discussion on those boards than this.
 

seavee

New Member
Dec 7, 2007
6
0
0
#6
much obliged.
 
Last edited by a moderator:

seavee

New Member
Dec 7, 2007
6
0
0
#9
I'm going to check out those threads - I haven't yet gotten to it.
I will soon though thanks.