Ready to throw out my iPhone :(

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#1
I have the following problems with my iPhone: (I was on 1.1.4 and had the
iPhone thinking it was on 1.1.3.)

1. Had to do a restore to get my contacts back from a year ago, so I know
that I'm missing a few. They just disappeared over the weekend.
2. The iPhone asks for a password that I have no idea what it is.
3. When placed back on the charger, it locks up and I have to cut it off and
back on for it to work again.
4. It beeps every two minutes which it has never done before.

My questions are?

1. What happened to my contacts? Any answer would be better than
nothing.
2. What password does it want?
3. Why does it lock up in the charger?
4. Why does it beep every two minutes?

Any help would be greatly appreciated. All of a sudden, Verizon doesn't look
so bad. :( I need help!
 

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#2
Sorry for the double post. I didn't think the other one worked.
 

chcorey52

New Member
Silver
Dec 25, 2007
556
0
0
#3
im guessing do a restore and set up as new
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#4
I have the following problems with my iPhone: (I was on 1.1.4 and had the
iPhone thinking it was on 1.1.3.)

1. Had to do a restore to get my contacts back from a year ago, so I know
that I'm missing a few. They just disappeared over the weekend.
2. The iPhone asks for a password that I have no idea what it is.
3. When placed back on the charger, it locks up and I have to cut it off and
back on for it to work again.
4. It beeps every two minutes which it has never done before.

My questions are?

1. What happened to my contacts? Any answer would be better than
nothing.
2. What password does it want?
3. Why does it lock up in the charger?
4. Why does it beep every two minutes?

Any help would be greatly appreciated. All of a sudden, Verizon doesn't look
so bad. :( I need help!
I suggest you restore to 1.1.4 from backup. If you did any syncing while the phone worked properly, your contacts are still in your Address book. Then jailbreak if desired.

Good luck
 

MundoGrande

New Member
Bronze
Jan 26, 2008
155
0
0
#5
Yeah, I second that. A restore should be fine, and everything should be in your computer anyway.

Hopefully. :p
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#6
please do not restore from backup.

sync your contacts with the computer then set it up as a new phone after you have restored it.


good god, my head hurts sfb...
 

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#7
TMOTD - I have everything working but the YouTube. I have jb'd to 1.1.4 by the way.
 

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#8
Also, I jb'b my phone at home and also restored. I have to restore my calander at work but some have told me this will mess up my iPhone, but it has been working since I got my iPhone last year. Is this true?
 

MaverickC17

New Member
Bronze
Dec 29, 2007
178
0
0
#9
YouTube

TMOTD - I have everything working but the YouTube. I have jb'd to 1.1.4 by the way.
Did you use ZiPhone 3.0 to re-jailbreak. If so did you select "Jailbreak & Activate" button? When I used the "Jailbreak & Activate" button YouTube did not work. I tried it again but I selected just the "Jailbreak" option. After I re-jailbreaked with the "Jailbreak" only button YouTube and everything works fine.
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#10
download the Youtube Activator 1.1.4 in tweaks 1.1.4 from installer


interestingly, it always works.

back to my own little world and distorted reality.
 

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#12
Sorry for the late response.

I tried loading the YouTube update in installer but it would not load.
I jb'd again using only Jailbreak by itslef and it worked fine.

I am having trouble loading Community Sources 3.82 and Summerboard 3.2? Is there something else that I should have downloaded to make these work?
I keep getting "Error Package download failed". Any help would be appreciated. Thanks.