Receiving group texts sends iPhone 4S into safe mode

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#1
I had this issue on 5.0.1 Untethered JB and thought when I JB as a NEW PHONE I wouldn't have this issue....

Well it exists now on 5.1.1 Untethered JB on my IP4S...

Happens when I receive a group texts......it is annoying...

anyone else experience this?
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#2
I had this issue on 5.0.1 Untethered JB and thought when I JB as a NEW PHONE I wouldn't have this issue....

Well it exists now on 5.1.1 Untethered JB on my IP4S...

Happens when I receive a group texts......it is annoying...

anyone else experience this?
Unfortunately I do not receive group texts, however I do send texts to multiple people in a single text message and it doesn't send me to safe mode. I'm reading that there are several tweaks in Cydia that can cause this issue. Usually that is the case where it is an app or tweak that's the underlying issue causing the iPhone to go into Safe Mode. Have you gone through your list of apps and tweaks to make sure none of those would cause any issues with SMS?

I'm reading that ICaughtU / ICaughtU Pro can cause these issues that you're experiencing.
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#3
@money......crash reporter says APT 0.7 strict (lib).

But I don't know what else uses that, so I don't want to delete it.

Any ideas what that does?
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#4
@money......crash reporter says APT 0.7 strict (lib).

But I don't know what else uses that, so I don't want to delete it.

Any ideas what that does?
Crash Reporter allows you to go deeper into the report log to see what may be causing the phone to go into safe mode. Here is a past thread that had a similar issue.

http://forums.everythingicafe.com/threads/receiving-text-sends-iphone-into-safe-mode.77295/

After reading through that thread, the issue for them was iBlacklist. They set it to block all incoming texts. Do you by chance have this application? If not, the easiest way out is to restore and re-jailbreak, being cautious of which apps and tweaks you install. If you do restore and re-jailbreak, I would install one app or tweak at a time, or maybe two at a time, making sure they install successfuly with no issues/safe mode. If it does have an issue, you'll know what to uninstall.
 
Last edited by a moderator:

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#5
No I don't have iblacklist, never used it before.

Man I don't want to have to restore and re-JB.

Guess I will just play around with tweaks I have and see if I can find the culprit.
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#6
No I don't have iblacklist, never used it before.

Man I don't want to have to restore and re-JB.

Guess I will just play around with tweaks I have and see if I can find the culprit.
Can you post a list of what you have?

APT 0.7 strict (lib) comes up as ModMyi.com Repo. Do you have anything installed with them?
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#7
i have

activator
any attach
color keyboard
display out
five icon switcher
folder enhancer
lock info
more icon folder
password pilot
pop up blocker (currently disabled)
shrink
springtomize 2
weather icon
weekillbackground Pro
winterboard
zeppelin

only theme is Bliss Live weather HD, with Bliss weather add on
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#8
In a recent thread abort phone not being able to send texts, the issue was with springtomize 2. You may want to look at those settings or even disable it and see If that helps.
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#11
Sorry no joy.

I disabled sprintomize and respring.....tested and receiving group texts still puts me into safe mode.

And I lost a lot of my folders too and had to redo them.
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#12
Sorry no joy.

I disabled sprintomize and respring.....tested and receiving group texts still puts me into safe mode.

And I lost a lot of my folders too and had to redo them.
Looking at your list you gave us, I'm not seeing anything else that would cause this safe mode issue. If I were you, I'd just restore. That's the easies thing to do. Actually I had an issue when I jailbroke on 5.1.1 and I had to restore and re jailbreak and I didn't see the issue anymore.

Unless you can find the underlying issue by uninstalling things to see if it fixes it, or use crash reporter, I'd just do a restore and re jailbreak.