redsn0w/4S 5.1.1 service wouldn't start (3985) error

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Dec 10, 2009
2,589
1,337
113
51
Clarksburg, WV
#1
Gretings!
Attempted to JB my neighbor's 4S running 5.1.1.
Tried Absinthe and got something like "device not supported", so tried latest redsn0w and got "service wouldn't start (3985)" error.
Tried both methods with phone as is and wiped.
Any thoughts?