reinstalled beta 5

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#1
cause i heard there was new stuff (people have said). So i download the beta again from the site. And i get the purple beta expire screen but its still putting on the beta 5 again and now it works perfect? how does this happen?
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#2
Can you clarify..Were you on Beta 4 and got the expired screen, or beta 5?
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#3
Can you provide a link as to where you "heard" this?
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#4
Ohhhhhh, think I got you now...You were on Beta 5, and heard there was an update for the Beta 5?
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#6
I would think Beta 5 is Beta 5 no matter where you got it. The build version and everything is the same as the first time you installed it?
 

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#7
I would think Beta 5 is Beta 5 no matter where you got it. The build version and everything is the same as the first time you installed it?
yes, i just read somewhere that Apple may have posted another beta 5 it just had some minor ones and wasn't enough full blown to do beta 6, but i don't have a link to show you :(
 

Watcher

Zealot
Gold
Mar 29, 2009
1,785
30
48
Phoenix, AZ
#8
cause i heard there was new stuff (people have said). So i download the beta again from the site. And i get the purple beta expire screen but its still putting on the beta 5 again and now it works perfect? how does this happen?
Every time I have installed the betas, I get a purple screen. And at the time, none of the previous betas I used were expired. I just thought it was how the screens were supposed to look while on the beta, maybe to alert Apple just in case it malfunctioned so they can deny you service. Just a thought...
 

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#9
Every time I have installed the betas, I get a purple screen. And at the time, none of the previous betas I used were expired. I just thought it was how the screens were supposed to look while on the beta, maybe to alert Apple just in case it malfunctioned so they can deny you service. Just a thought...
haha i <3 Apple
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#10
yes, i just read somewhere that Apple may have posted another beta 5 it just had some minor ones and wasn't enough full blown to do beta 6, but i don't have a link to show you :(
I don't know if it's true or not, but on my dev account there is nothing that would make me think they changed it. It still says beta 5, release date May 06, 2009, and Build 7A312g. One of those 3 things should have changed if there was a change made to beta 5. I really doubt they would make changes and not just make it beta 6. Any change constitutes a new beta or we would still be on beta 4. Just my thoughts. I'll read into the release documents and see if there are any hints to it being updated.
 

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#11
I don't know if it's true or not, but on my dev account there is nothing that would make me think they changed it. It still says beta 5, release date May 06, 2009, and Build 7A312g. One of those 3 things should have changed if there was a change made to beta 5. I really doubt they would make changes and not just make it beta 6. Any change constitutes a new beta or we would still be on beta 4. Just my thoughts. I'll read into the release documents and see if there are any hints to it being updated.
well like i downloaded beta 5 again and its better for me, and yes i saw on my dev account it says may 6 too, but it just wanted to try and i my phone doesn't drop the connection as much now
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#12
well like i downloaded beta 5 again and its better for me, and yes i saw on my dev account it says may 6 too, but it just wanted to try and i my phone doesn't drop the connection as much now
I still think they would have released another beta to address that problem. But that aside, I haven't done any restores or re updates to beta 5 and over the past couple days I haven't seen a single connection drop. Also I had the invisible keyboard problem that was easy to replicate and that is gone. I am wondering if they have the ability to push some small updates OTA because I don't know how my problems could just go away or maybe something they pushed through in an iTunes sync to address some known issues.
 

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#13
I still think they would have released another beta to address that problem. But that aside, I haven't done any restores or re updates to beta 5 and over the past couple days I haven't seen a single connection drop. Also I had the invisible keyboard problem that was easy to replicate and that is gone. I am wondering if they have the ability to push some small updates OTA because I don't know how my problems could just go away or maybe something they pushed through in an iTunes sync to address some known issues.
yes i know what you mean but a lot of people have had connection drops, and if i was Apple i would have released beta 6, and ive never had the invisible keyboard on this beta
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#14
yes i know what you mean but a lot of people have had connection drops, and if i was Apple i would have released beta 6, and ive never had the invisible keyboard on this beta
I think they should have too, but like I said maybe they are fixing it in the background. Yeah it was weird, like out of no where I was getting the invisible keyboard in spotlight, but along with connection drops it has gone away. From reports of people checking the expiration date hidden where ever it is, June 19th is the expiration date. Someone even changed their date to June 6th or something around there and it didn't expire, so I think we are done with betas.
 

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#15
I think they should have too, but like I said maybe they are fixing it in the background. Yeah it was weird, like out of no where I was getting the invisible keyboard in spotlight, but along with connection drops it has gone away. From reports of people checking the expiration date hidden where ever it is, June 19th is the expiration date. Someone even changed their date to June 6th or something around there and it didn't expire, so I think we are done with betas.
yes looks like it too, i wonder when Apple is gunna put out the official 3.0 prob after the WWDC
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#16
yes looks like it too, i wonder when Apple is gunna put out the official 3.0 prob after the WWDC
Just make sure you report any bugs and I mean ANY bugs you see, or even feature requests, so we see a solid official 3.0. Well I'm guessing somewhere in between WWDC and June 19th. I would say the latest would be a week before the 19th just like every beta where they give you a week to update before expiration.
 

2white2fight

New Member
Bronze
Mar 31, 2009
196
0
0
925 the bay
#17
Just make sure you report any bugs and I mean ANY bugs you see, or even feature requests, so we see a solid official 3.0. Well I'm guessing somewhere in between WWDC and June 19th. I would say the latest would be a week before the 19th just like every beta where they give you a week to update before expiration.
there are no bugs and ive done digonostics on my iPhone like 20 million times to look for bugs and theres nonee
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#18
there are no bugs and ive done digonostics on my iPhone like 20 million times to look for bugs and theres nonee
I haven't seen any bugs either, so this really is the next best thing to the final release. I can't wait for the official 3.0 because I see it being better than any previous OS.
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#19
So let me get this straight, you guys went ahead and reinstalled the release date May 06, 2009, and Build 7A312g. And you guys have noticed a difference?

When you guys reinstalled it how did you do it, did you update? restore? and did you restore as a back up or new phone?
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#20
So let me get this straight, you guys went ahead and reinstalled the release date May 06, 2009, and Build 7A312g. And you guys have noticed a difference?

When you guys reinstalled it how did you do it, did you update? restore? and did you restore as a back up or new phone?
I didn't reinstall the release date May 06, 2009, and Build 7A312g, that was 2white2fight. It's like ever since a few days ago for me all my problems went away out of nowhere. I didn't do anything other than sync my phone in that time period.

If you wanted to you can definitely re-update to beta 5 and see if you notice any changes. And of course you can always restore.