Report your 1.1.3. jailbreak update here

MiataLord

New Member
Bronze
Oct 10, 2007
154
0
0
Orange County, CA
#2
jailbreak went smooth, only thing is that google maps cant pin point me, edge is working and i have a good connection (signal), i have installed the following apps, which work so far: Camera Pro, Photoboard, NES, RealArt, TTR, PocketGuitar, SwirlyMMS, Services, Mobilefinder, Waves, iFartz, iBurp, Flashlight, thats what i have so far, ill keep u guys posted:laugh2:
 
Sep 29, 2007
348
0
16
#4
I updated fine with a MBP from 1.1.2 to 1.1.3. Everything is working fine. Apps went away but installer stayed and the apps were still there but I had to uninstall all of them. That is why people have so much other. Uninstall all your apps before you upgrade including BSD subsystems and Open SSH. Leave nothing but installer.

In fact its a good idea to downgrade to 1.1.1 then upgrade to 1.1.3 with a fresh jailbreak.
 

Otacon132

New Member
Bronze
Oct 19, 2007
38
0
0
#5
I have an OTB 1.1.2

Jailbroke to 1.1.3, but there is no point - i restored abck to 1.1.1 and jailbroke 1.1.2 again.


I see no point in having 1.1.3 if the google locate me doesn't work, my 1.1.2 jailbroken does more than 1.1.3 jailbroken
 
Aug 9, 2007
178
2
18
#6
Process went smooth, but could not get any sound when the phone was "ringing".
Tried everything I could think of. restoring now.
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#7
The Locate Me feature doesn't work because the baseband needs to be upgraded in order to do so. This Jailbreak is just a software update, it doesn't affect the baseband, and thereforee Googlemaps doesn't work properly.

To get the Maps working you need to upgrade to 1.1.3, then downgrade turning your iPhone into an iPod touch for a little while because the 1.1.3 baseband doesn't work on the 1.1.2 software :p

After that, Jailbreak 1.1.2 or 1.1.1 (whatever you downgraded to) then upgrade back up to 1.1.3 using Nate's jailbreak. You'll now have a JB'd OS and a BB that works with Locate Me.

I don't know if Unlockers can do the BaseBand upgrade because doing so locks them back onto the ATT network :(
 
Jul 13, 2007
10
0
0
#9
Yeah, all my ringtones are silent and no pinpointing from Google maps. Probably should have waited. I was really looking forward to the pinpointing feature.

Also, iTunes store has problems previewing songs.

And this is a big one ... iPod music is silent too. Videos are okay though.

YouTube seems alright.

Ugh.
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#10
Yeah, all my ringtones are silent and no pinpointing from Google maps. Probably should have waited. I was really looking forward to the pinpointing feature.

Also, iTunes store has problems previewing songs.

And this is a big one ... iPod music is silent too. Videos are okay though.

YouTube seems alright.

Ugh.
Hmmm, I have the same issue with the iPod app - all songs will not play, some won't even respond to the Play button (i.e. it does not change to a Pause button), others appear to be playing, but no sound. Sound works on YouTube vids and even Podcasts via the iPod app.
Locate me just spins forever right now (it used to work on 113 pre-jailbreak).
Just about all apps I've tried work - Services, SysInfo, Screenshot, iBlackjack, Chess, Caissa, iSpit etc.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#11
I took the plunge and jailbroke 1.1.3. At first, everything seemed fine. Installed several apps -- BSD, SSH, etc. However, after a few mins of playing with the phone, it suddenly froze up. I did a hard reboot, but it became stuck at the Apple logo. No matter many times I rebooted, it remained stuck. Ended up restoring to a fresh copy of 1.1.3. I'll either downgrade and try again tomorrow, or just wait until there's a more stable way of jailbreaking.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#12
Aw man, I feel for you guys. It's no fun being the guinea pig when things go sour. Thanks for trying it out for everyone though. I'm sure some will consider the disadvantages worth it!
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#13
Update here with no apparent issues. Well, there was an apparent issue while installing "1.1.3 soft upgrade." It ran for about 45 minutes and I noticed the iPhone's clock had stopped 20 minutes or so prior. So at the one hour mark I forced the iPhone off, thinking it was toast. But if fired back up to my passcode entry box and all was fine.

Google Maps locate function works (and that is without updating the BB). So do Mobile Finder, Term-vt100, FiveDice, iBlackjack... things are looking good!





--
Mike
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#14
The Locate Me feature doesn't work because the baseband needs to be upgraded in order to do so. This Jailbreak is just a software update, it doesn't affect the baseband, and thereforee Googlemaps doesn't work properly.

To get the Maps working you need to upgrade to 1.1.3, then downgrade turning your iPhone into an iPod touch for a little while because the 1.1.3 baseband doesn't work on the 1.1.2 software :p

After that, Jailbreak 1.1.2 or 1.1.1 (whatever you downgraded to) then upgrade back up to 1.1.3 using Nate's jailbreak. You'll now have a JB'd OS and a BB that works with Locate Me.

I don't know if Unlockers can do the BaseBand upgrade because doing so locks them back onto the ATT network :(
Hey, 999, good to see you again.

As for Google Maps I got its locate feature to work on my non-BB updated iPhone (BB 04.02.13_G).

This seemed to get the locate function to work:
1.) Install LocateMe via Installer (might have to uninstall first, if it was previously installed before jailbreaking 1.1.3).

2.) Run LocateMe and have it locate you in Google Maps.

3.) While still in Maps tap the locate icon.



--
Mike
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#15
Update:
OpenSSH works--most everything I've tried so far works. Haven't bothered with Customize since I only used it to rearrange the springboard. Don't need it for that anymore.


Regarding Google Maps locate function for 04.02.13 BB I have found that while LocateMe (or Navizon) cause it to work it will stop again after a full restart. Ditto for turning Airplane Mode on, then off. This is fixed again by running LocateMe/Navizon.


--
Mike
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#16
Hey, 999, good to see you again.

As for Google Maps I got its locate feature to work on my non-BB updated iPhone (BB 04.02.13_G).

This seemed to get the locate function to work:
1.) Install LocateMe via Installer (might have to uninstall first, if it was previously installed before jailbreaking 1.1.3).

2.) Run LocateMe and have it locate you in Google Maps.

3.) While still in Maps tap the locate icon.



--
Mike
Excellent find Mike!

Question, do you think they'll release a soft patch to fix this issue like they've already done for the Null email password error and such? (I think there are 2 soft patches floating on Installer so far)
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#17
Excellent find Mike!

Question, do you think they'll release a soft patch to fix this issue like they've already done for the Null email password error and such? (I think there are 2 soft patches floating on Installer so far)
I suppose so, though it's hard to say since I'm not sure how LocateMe "nudges" Google Maps into action.


--
Mike
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#18
Excellent find Mike!

Question, do you think they'll release a soft patch to fix this issue like they've already done for the Null email password error and such? (I think there are 2 soft patches floating on Installer so far)
Which is the null password error - the issues with Gmail password not sticking? The only patch I see right now is an 'OpenSSH Fix' - are you seeing others?

Nevermind - after adding sleepers.net source, now see a Mail Fix patch - anyone know if there is a 'sounds / iPod' fix in the works anywhere, for those of us who have all ringtones silent and Ipod playing podcasts OK, but songs / music no-go?
 

chaunce

New Member
Oct 22, 2007
23
0
0
#19
Other Findings

1. I have locate me working per the workaround listed.
2. Trying to transfer a rented movie. Didn't go through the first time because it said I wasn't connected to the internet, but I was. Tried again. Same thing. Anybody have success with rented movies?
3. Sync Je does not appear to work. Gives me a message stating something like "alert could not be executed." Tried uninstalling the plist associated with it and all folders so I had a clean install, but no dice.
4. Most games etc. appear to work. For those that haven't seen it, there's a new version of NES for 1.1.3 on the developer's site (zdiarski or something).
5. Now I have questions. When trying to uninstall (meaning those apps in root, but not appearing on the springboard), customize, extended preferences, HP calc etc., I get the main execution error message. Anybody know a way around it? And if the apps are on there but not in the new directory structure, does it hurt anything, other than the space it takes up?

EDIT - Found the answer to number 5 in the other thread. Thanks tm.
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#20
For anyone having the 'Mail password won't stick' sort of issue, where you set the Gmail (or other mail providers possibly) password under Mail > Settings and as soon as you back out of Settings it is not retained (and hence mail is buggered) - the 1.1.3 Mailfix from the Big Boss source (In the Tweaks 1.1.3 section) has fixed that for me this morning - password stays and Gmail plays nice ...